ETS2 aggiornato alla versione 1.34

Post Reply
Antizale
Posts: 2
Joined: 26 Oct 2018 22:49
Donation rank:

09 Feb 2019 08:57

Il nuovo aggiornamento mi risulta incompatibile con la versione promods 2.32, uscirà la nuova versione o c'è qualche trucco per poter continuare ad usarle?

User avatar
remug
Posts: 2
Joined: 11 Mar 2017 10:29

09 Feb 2019 15:35

Devi fare il downgrade sulla versione 1.33 del ETS2 o aspettare finche fanno uscire la nuova versione 2.40 della Promods. E come sempre, non essiste una data per l' update della Promods. Sie deve aspettare :)

Enrico92
Posts: 5
Joined: 30 Jan 2019 21:04
Donation rank:

10 Feb 2019 14:23

come si fa il downgrade ad ets 2 1.33 su steam?

Antizale
Posts: 2
Joined: 26 Oct 2018 22:49
Donation rank:

10 Feb 2019 16:22

Vai nella libreria, fai click destro su Eurotruck Simulator 2 e scegli proprietà, dalla finestra vai nella scheda BETA e dalla tendina in alto riporta il gioco alla versione 1.33 vedi la prima dell' 1.34

Darioleox
Posts: 1
Joined: 25 May 2019 20:55

26 May 2019 07:45

Buongiorno, la promod mi risulta incompatibile con la versione del gioco. Cosa posso fare? Ho il gioco originale e la 1.34

realdeal350
Developer
Posts: 1662
Joined: 09 Feb 2014 02:14
Location: Melbourne, Australia

26 May 2019 12:41

Quali sono gli errori? Manda il tuo game.log.txt qui (è situato nei documenti\Euro Truck Simulator 2)
Spain developer
Italy developer
Canada developer
Regional Co-ordinator for the Roman region

My YouTube channel

Languages: English, Italiano

MarkM91
Posts: 1
Joined: 10 Jun 2019 11:56

11 Jun 2019 20:44

Riscontro anch'io problemi di incompatibilità. In particolare mi segnala di dover possedere tutti i dlc di espansione mappe e di avere i sette file nella cartella mod. Ma ho entrambe le cose. Noto, però, nella cartella di gioco che ho la versione 1.35.1; possibile sia per questo? In effetti non aprendo il gioco da un pò, l'ultima volta ha fatto un aggiornamento piuttosto lungo

lelux
Posts: 116
Joined: 03 Apr 2014 08:24

11 Jun 2019 21:47

Ciao, se vuoi continuare ad usare la Promods devi fare il downgrade alla versione 1.34, questo perchè l'aggiornamento alla versione 1.35 non è ancora stato rilasciato.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest