incompatibile

Post Reply
Aldounione
Posts: 3
Joined: 19 Oct 2018 18:02
Donation rank:

25 Apr 2019 10:20

ho in uso il 2.33 su ets2 1.34 ho scaricato il 2.40 ma risulta incompatibile qualcuno puo aiutarmi ? grazie

User avatar
ScuL
Founder
Posts: 7618
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

25 Apr 2019 10:57

game.log.txt per favore
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest