Problemi compatibilità

Italian
Post Reply
GoldDream_
Posts: 1
Joined: 11 May 2020 10:27

11 May 2020 12:38

Ciao, io ho installato tutto ho fatto anche il downgrade alla versione 1.36.2.55S, però quando vado in gestione mod mi da tutte le mod della pro mod incompatibili.
Della pro mod ho la versione 2.45 quella per ets2 1.36 ma non so perché non mi funzionano.
Se sapete perché aiutatemi grazie!

MXTrucker
Posts: 65
Joined: 09 Apr 2020 15:16
Location: 26
Contact:

12 May 2020 08:49

Ciao,
Non capito esatamente il tuo problema, perché Promods 2.45 è (unicamente) compatibile con ets2 1.36
E possibile ché il sistema di giocco (e il gestionario di mod) "si ricorda" della v1.37,prima il downgrade
Puoi provare la giocca 1.36 senza Promods, unicamente con la .scs, gioccare un poco & riccordare il sistema cosi (come per ripristino)
Dopo, usare Promods nel gestionario di mods
Youtube channel : https://www.youtube.com/channel/UC4vN9A ... qaJon2Z1Hw
En français et/ou anglais
In English and/or french
Pùo aiutare in italiano



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest