Page 1 of 1

No compatible

Posted: 29 May 2019 13:03
by damianmaximo
Hola. No se si es el lugar justo para preguntar pero soy viejo y no estoy muy acostumbrado a estas cosas.
Paso a consultar. Compre el juego ET2 hace un par de dias y la versión es 1.34.0.41 s 64 bits dice. descargue los mapas de Promod 240 y me dice no compatible. Alguien me podría ayudar si estoy haciendo algo mal o tendré que esperar a que actualicen. Desde ya muchas gracias

Re: Cierre tras completar una carga en Barcelona. V2.40

Posted: 29 May 2019 14:40
by CptCaribbean
Buenos tardes Damian!

Bienvenido a ProMods y tranquilo, ser mayor no es un problema :lol:

En cuanto al error, si te pone que es incompatible, en el "Mod Manager", haz clic en la "i" y te informara sobre cual es el problema. Si es que es incompatible, seguramente sean por estos motivos:
· Estad utilizando una versión de ETS2 distinta a la de ProMods.
· Te falta algún / algunos DLCs.
· Tienes un archivo "def" que requiere el DLC Oversize.

Comentame cual de estas opciones te aparece en pantalla y te comento la solución.

Saludos.

Re: No compatible

Posted: 29 May 2019 17:19
by Davyddin
Dividido en su propio tema.

Re: No compatible

Posted: 31 May 2019 20:25
by damianmaximo
Buenas tardes CptCaribbean
Muchas gracias por tu respuesta, me fue de gran utilidad.
Me faltaban los DLS. Ya esta solucionado.
Saludos cordiales

Re: No compatible

Posted: 31 May 2019 20:41
by CptCaribbean
Me alegro! Que disfrutes del mod :)