Page 1 of 3

No me funciona

Posted: 15 Jul 2019 19:24
by hawai50
Hola a todos, acabo de bajar la ultima version de promods y instalo todos los archivos en la carpeta mod, pero el promod 2.41 definition me dice que es incompatible y por lo tanto no funciona.
¿Que puedo hacer?
Gracias.
Saludos.

Re: No me funciona

Posted: 15 Jul 2019 19:43
by Darkcaptain
Buenas,

Estás seguro que estás utilizando el fichero DEF de la versión 2.41? este es el que debes de generar antes de descargar el resto de ficheros, quizás estás utilizando uno antiguo (el de la 2.40)

Si puedes poner una captura ayudaría a resolver el problema (captura del juego o de los ficheros)

Re: No me funciona

Posted: 15 Jul 2019 20:14
by hawai50
Gracias por tu respuesta el que me bajo es: promods-def-st-v241 ....

Added in 1 minute 15 seconds:
Por cierto. Eres capitan dark de arma3 (BEAR)?
Gracias

Re: No me funciona

Posted: 16 Jul 2019 10:10
by CptCaribbean
Desde el Mod Manager, clica sobre el botón de información y te dirá porque es incompatible. Puede ser porque estés en una versión equivocada o porque te falte algún DLC.

Comenta que te pone y te lo solucionaremos.

Re: No me funciona

Posted: 16 Jul 2019 12:43
by hawai50
promods.png
promods.png (186.2 KiB) Viewed 1057 times
Te añado lo que me pides.
Gracias

Re: No me funciona

Posted: 16 Jul 2019 12:45
by CptCaribbean
Lo dicho, te falta el DLC del Special Transport. Tienes que volverte a descargar el archivo def para la versión 2.41 pero esta vez sin hacer clic en la opción del transporte especial ya que no lo tienes.

Con este cambio ya te debería funcionar.

Re: No me funciona

Posted: 17 Jul 2019 07:30
by hawai50
Efectivamente, eso era, muy agradecido.
Saludos.

Re: No me funciona

Posted: 17 Jul 2019 07:40
by Darkcaptain
Nop, no soy el de ARMA3, en todos los foros suelo tener el mismo nick exactamente.

Me alegro que ya te funcione, CptCaribbean es un crack :D

Saludos.

Re: No me funciona

Posted: 17 Jul 2019 09:59
by CptCaribbean
Jajajaj no es para tanto :lol:

Me alegro que te funcione, disfruta del mod!

Re: No me funciona

Posted: 07 Oct 2019 23:07
by juancar7
Hola buenas recientemente adquirí el ets2, ya que lo tenia pirata. Lo que hice para no perder el progreso de mi perfil lo copie y lo pegue en el de la version comprada. Resulta que yo tenia instalado promods y no tuve ningun problema al instalarlo en el pirata, pero resulta ahora que me dice que es incompatible. Compré tambien el promods del server rapido y resulta que eliminado los mods y los he vuelto a meter y me sigue dando el mismo fallo. Alguien me puede ayudar, es que no me deja jugar si no. Gracias!!!