Promods mapas

Post Reply
Roanan
Posts: 1
Joined: 14 Jan 2018 02:06

16 Oct 2019 23:30

Hola tengo problemas con el PROMODS me dice que es incompatible abro uno de ellos en informacion y me dice Al menos un DLC necesario para usar este mod se encuentra actualmente ausente. Comprueba que esten todos instalados y activos
Dic_east,DLC – Scandinavia, dic_fr, DLC – Italia, dic_balt. DLC - Special Transport

No entiendo a que se refiere ni lo que tengo que hacer, ni como descargar essas DLC no estoy muy
formado en este tipo de cosas. Por cierto mi ETS2 es legal y lo tengo instalado desde Steam

GRACIAS

MkGorkaa13
Posts: 20
Joined: 20 Aug 2018 11:53
Location: Cataluña, Vilanova i la Geltrú

17 Oct 2019 13:10

Hola! Al tener el DLC special transport asegúrate que en el archivo def pusiste la casilla de special transport
...

User avatar
CptCaribbean
Posts: 2269
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

17 Oct 2019 14:25

Tienes dichos DLCs?
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

ritzcher
Posts: 1
Joined: 24 Oct 2019 19:03

25 Oct 2019 12:01

hola a todos, os agradecería si teneis a bien ayudarme con el promods en su úlitma versión la 2,42.
Ayer se actualizo en steam mi ETS2 y decidi descargar por un euro el promods y mi sorpresa fue que me sale el promods en rojo como que es incompatible, me puse a leer y vi que hay que descargar dlcs, pero he mirado y es que hay un monton y la verdad es que no se cual descargar. Yo solo compre el original y los mapas de Italia, scandinavia, Going east y vive la france. Me podeis decir cuales mas tengo que comprar para que me funcione el promods 2,42.
Muchas gracias

MkGorkaa13
Posts: 20
Joined: 20 Aug 2018 11:53
Location: Cataluña, Vilanova i la Geltrú

25 Oct 2019 16:31

ritzcher wrote:
25 Oct 2019 12:01
hola a todos, os agradecería si teneis a bien ayudarme con el promods en su úlitma versión la 2,42.
Ayer se actualizo en steam mi ETS2 y decidi descargar por un euro el promods y mi sorpresa fue que me sale el promods en rojo como que es incompatible, me puse a leer y vi que hay que descargar dlcs, pero he mirado y es que hay un monton y la verdad es que no se cual descargar. Yo solo compre el original y los mapas de Italia, scandinavia, Going east y vive la france. Me podeis decir cuales mas tengo que comprar para que me funcione el promods 2,42.
Muchas gracias
En los tienes todos los dlc? Porque veo no tienes el de Beyond the Baltic Sea.
...

User avatar
CptCaribbean
Posts: 2269
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

25 Oct 2019 17:25

https://www.promods.net/compat.php Se necesita la version 1.35 de ETS2 y tener los DLCs del GE! Scandinavia, VlF, Italia y BtBS (Beyond the Baltic Sea).
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google Adsense [Bot] and 2 guests