MOD incompatible. 2

Spanish
Post Reply
ornias
Posts: 1
Joined: 23 Jan 2020 04:35

24 Jan 2020 01:50

buenas noches.Acabo de instala el mod tal y como dice la guia,pero la version actual del juego es la 1.36.2.24s y me dice que el mod es incompatible.
¿alguna solucion? gracias.

(Solucionado)
Last edited by bmwGTR on 24 Jan 2020 08:31, edited 1 time in total.
Reason: splitted into a new topic - do NOT bump old topics

panchi_111
Posts: 1
Joined: 06 Dec 2019 09:08

25 Jan 2020 04:16

Buenas noches a mi también me sale lo mismo

User avatar
CptCaribbean
Posts: 2440
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

25 Jan 2020 12:21

Haced clic sobre la "i" de información e indicad que os pone. O os falta algún DLC o tenéis una versión distinta a la que toca.
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

kiowa88
Posts: 1
Joined: 19 Oct 2019 23:38

23 Mar 2020 11:11

Buenas.A mí me sale el mod definitions como incopatible y le pincho en información y tengo todos los DLC que pone.

User avatar
ScuL
Founder
Posts: 8117
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

25 Mar 2020 03:14

probablemente no tenga el DLC de transporte especial y marcó la casilla cuando creó las definiciones.
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Aibar and 3 guests