No compatible v2.46

Spanish
Post Reply
Manu69
Posts: 3
Joined: 08 Nov 2019 13:29

20 May 2020 18:33

Actualice a la version 1.37 y cuando voy activar los mods v2.46 me dice que no son compatible, a qué es debido?

User avatar
ScuL
Founder
Posts: 8286
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

21 May 2020 11:31

verifica si tienes todos los DLC
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

muleto
Posts: 11
Joined: 28 Apr 2020 20:27

21 May 2020 17:15

a mi me funciona bien

Added in 22 seconds:
revisa la instalacion

muleto
Posts: 11
Joined: 28 Apr 2020 20:27

22 May 2020 12:47

Manu69 wrote:
20 May 2020 18:33
Actualice a la version 1.37 y cuando voy activar los mods v2.46 me dice que no son compatible, a qué es debido?
te faltara algún mods seguro



Post Reply
  • Information