Problem z nowym PM

Locked
pawel284
Posts: 17
Joined: 21 Feb 2014 21:55

21 Apr 2016 16:57

Gram poprzez steam - wykupione wszystkie dodatki + RUSMap, po dzisiejszej aktualizacji zaczęło mnie wyrzucać z gry podczas przejazdu przez Estonię - zlecenie z Warszawy na Rosję
Dodatkowo Trailerpack z PM jest niekompatybilny z najnowsza wersja ETS2 (ale chyba trwaja prace nad nowa wersja)
Ktoś pomoze w pierwszym problemie?
Z gory dziekuje.

Log:
http://wklej.org/id/2322215/

marcin.piotrowski
Posts: 4
Joined: 26 Oct 2015 20:16
Contact:

21 Apr 2016 16:58

ta trailer pack nie dziala

User avatar
Vøytek
Developer
Posts: 9666
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

21 Apr 2016 17:08

Wydaje mi się czy ładujesz zarówno PM 2.01 i 2.02?
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

jordix
Posts: 136
Joined: 23 Mar 2014 18:58

21 Apr 2016 17:12

tez mialem crasha w okolicach Siedlec okazuje sie, ze 1.6.3 nie jest kompatybilna z 2.02 Radol juz przygotowal fix http://www57.zippyshare.com/v/W0UdHKax/file.html sprawdzalem dziala na mojego crasha podejzewam, ze w Estonii rowniez sie sprawdzi
Last edited by jordix on 21 Apr 2016 18:33, edited 1 time in total.

pawel284
Posts: 17
Joined: 21 Feb 2014 21:55

21 Apr 2016 17:26

Zniwek wrote:Wydaje mi się czy ładujesz zarówno PM 2.01 i 2.02?
Tak ladowalem , bo chcialo mnie przywrocic prawie do poczatku gry.
Dlaczego tak? Nie gralem jakies 4 miesiace i nie wiem dlaczego po aktualizacjach wywalilo mi caly profil- nie odnalazlem go - zaczynam od poczatku.

User avatar
Vøytek
Developer
Posts: 9666
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

21 Apr 2016 17:35

Wczytanie dwóch wersji tej samej mapy z pewnością prędzej czy później wywali grę. Albo jedna wersja albo druga. W przypadku ETS 1.23, musisz korzystać z 2.02.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

pawel284
Posts: 17
Joined: 21 Feb 2014 21:55

21 Apr 2016 18:10

Sprawdze po wgraniu nowego fixu dla Rusmap i wyrzuceniu starszej wersji PM co sie bedzie dzialo. Zamelduje co i jak. na razie dziekuje za wskazowki.

jordix
Posts: 136
Joined: 23 Mar 2014 18:58

21 Apr 2016 18:34

nowy fix jest dla zestawu PM 2.02 i RM 1.6.3 wiec ze starszym PM bym nie radzil

RadolSzczecin
Posts: 404
Joined: 24 Oct 2013 15:57

22 Apr 2016 03:28

Rozwiazaniem problemu jest posiadanie ProMods 2.02 i najnowszy RusMap.
Dodatkowo mój fix na połączenie - link wyżej.

Fix jest TYLKO dla ProMods 2.02

Temat zamykam.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests