Kompatybilność Promods 2.20 z ETS 2 v1.30

Polish
Wyspiarz1995
Posts: 14
Joined: 04 Aug 2017 15:38
Donation rank:

01 Dec 2017 22:07

Pytanie jest nastepujące
Czy bedzie robiona jakas "aktualizacja" Promodsa zeby działał z najnowsza wersja ETS'a ?
Jeśli tak, to kiedy mozemy sie jej spodziewac ?

keniak75
Posts: 1
Joined: 17 Apr 2017 19:53
Donation rank:

01 Dec 2017 23:06

Nie dość że nie kompatybilny to jeszcze można go pobrać oczywiśćie odpłatnie lub nie w momencie utraty kompatybilności możliwość pobrania moda powinna być zablokowana właśnie przed chwilą pobrałem odpłatnie wszystko w jednej paczce i okazuję się że pieniądze w błoto bo MOD nie działa

Lubrzan
Posts: 17
Joined: 04 Jan 2016 09:15

02 Dec 2017 10:40

Jeśli przy każdym linku nie wystarcza
[ETS2 1.28]
to ja nie wiem, jak można to inaczej oznaczyć. PM to duża modyfikacja, więc nie da się ot tak zaktualizować (przypuszczam, że ta część nowych modeli z Włoch nie poprawia sytuacji).
No i znając choć trochę działanie modyfikacji w ETS, to żadnych nie powinno się ściągać zaraz po aktualizacji.
Jeśli chcesz grać na aktualnym PM, cofnij grę do wersji 1.28.

User avatar
mateush05
Posts: 1339
Joined: 24 May 2015 18:48
Location: Braniewo, PL
Contact:

02 Dec 2017 13:10

ProMods 2.25 jest już w zakładce compat.php. Moim zdaniem zostanie wydane za tydzień, w chwili obecnej nie jest jeszcze dostępne.
Junior beta-tester from 21.06.2018

User avatar
Vøytek
Developer
Posts: 9800
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

02 Dec 2017 13:41

Nie wiem jak można w ogóle oczekiwać, że w ciągu choćby doby po wyjściu 1.30, jakikolwiek mod, a zwłaszcza tak duży, będzie nagle kompatybilny... Myślenie nie boli, darujcie sobie te pytania, bo pojawiają się przy każdej nowej wersji ETSa, a nic nie zmienią. Jak będzie nowa wersja, to sobie pobierzecie. I tak inne mody wam nie działają na 1.30, więc po co ten hałas? Cofnąć do 1.28 i czekać na wszystkie aktualizacje. Rozumiem, że tylko my mamy forum, więc łatwo się żalić, ale trzeba trochę pomyśleć nim się coś napisze ;)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

Pawlowsky
Posts: 25
Joined: 10 Sep 2017 09:06

02 Dec 2017 13:49

Vøytek, bo zmieniłem na Steam wersję na 1.28 i podczas próby uruchamiania gry włącza mi się aktualizacja... Co robić?

User avatar
Vøytek
Developer
Posts: 9800
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

02 Dec 2017 13:55

Jak ustawisz w zakładce BETA "1.28 for incompatible mods", to zaktualizuje (cofnie) do 1.28 i będzie wszystko śmigać.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

Pawlowsky
Posts: 25
Joined: 10 Sep 2017 09:06

02 Dec 2017 13:58

Aaaaa czyli ta aktualizacja to do 1.28, a nie do 1.30. To teraz już rozumiem, bo myślałem, że mi się aktualizuje do 1.30 jak uruchamiam, a to po prostu taka dezaktualizacja... Dobra dzięki.

User avatar
Vøytek
Developer
Posts: 9800
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

02 Dec 2017 14:03

Steam musi po prostu pobrać pliki z wersji 1.28 i wygląda to jak aktualizacja, ale jak odpalisz grę, to zobaczysz w rogu ekranu na jakiej jesteś wersji ;)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

zbyszekt30
Posts: 1
Joined: 18 Dec 2016 19:26

02 Dec 2017 17:30

Witam mam pytanko skoro promods2.20 jest Kompatybilny z ets 1.30 to czemu mi pliki wygasły skoro mam pobraną tą wersje promodsa pozdrawiam



Post Reply
  • Information
  • Who is online

    Users browsing this forum: ciutek, kamlis88 and 4 guests