Problem z ruszaniem

Post Reply
slaXooo
Posts: 3
Joined: 06 Mar 2019 19:40

07 Mar 2019 21:44

Witam. Posiadam mapy PM + PR wersja 1.34. Problem polega na tym, że gdy bierę zlecenie to nie mogę ruszyć z naczepą, dopiero gdy ją odłączę oraz ponownie przyłącze i podczas ponownego przyłączania dodaje gazu wtedy rusza. Dzieje sie tak również gdy sie calkowicie zatrzymam do 0 km/h, musze odłączyć, podłączać i gazować i wtedy rusza. Jest to uciążliwe gdy np zatrzymam sie na światłach :/. Jakieś pomysły na rozwiązanie tego?

User avatar
Vøytek
Developer
Posts: 9468
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

08 Mar 2019 13:31

Używasz tylko PM i PR? Żadnych innych modów?
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

slaXooo
Posts: 3
Joined: 06 Mar 2019 19:40

08 Mar 2019 15:11

Vøytek wrote:
08 Mar 2019 13:31
Używasz tylko PM i PR? Żadnych innych modów?
Posiadam również mod na realną fizykę, realistyczny wygląd świateł drogowych, realistyczne światła pojazdu oraz realistyczne dźwięki deszczu i burzy.

User avatar
Dawid2849
Developer
Posts: 677
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

08 Mar 2019 15:27

Wywal ten na fizykę i sprawdź co się stanie.

User avatar
Vøytek
Developer
Posts: 9468
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

08 Mar 2019 15:34

Zatem... Używasz moda na fizykę (pomijając już inne mody), a wchodzisz na forum PM i tak jakby sugerujesz, że Twój problem powoduje PM (albo ewentualnie PR), bo tylko o tych dwóch mapach informujesz.
Czyż nie jest logiczne, że jeśli masz problem z fizyką jazdy (albo chociaż ruszania), to wypadałoby zacząć od wyłączenia wszystkich innych modów, zwłaszcza z tym związanych?
Najpierw sprawdź bez żadnych innych modów. Później sprawdź używając tylko PM. Wtedy zgłoszenie takiego problemu ma sens ;)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

slaXooo
Posts: 3
Joined: 06 Mar 2019 19:40

08 Mar 2019 21:30

Działa po usunięciu moda na fizykę. Dzięki za pomoc :). Voytek, nie bądź taki nerwowy, po prostu nie wiedziałem, że ten mod może takie coś powodować :)

User avatar
Dawid2849
Developer
Posts: 677
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

08 Mar 2019 21:59

Ale kurcze, jak masz problem z dziękami, a masz na to mody, to zawsze sprawdź jak gra się zachowuje bez niego lub chociaż pisz "Mam PR, PM, mody na dźwięk itd.".

User avatar
elot360PL
Developer
Posts: 153
Joined: 04 Oct 2014 17:18
Location: Bytom (Poland)

08 Mar 2019 22:01

A zwykła analiza problemu? Jeżeli auto nie zapala to chyba jasne że nie zadajesz pytań na forum Agro tunerów czy to wina nowych zderzaków, problem leży w silniku lub w którymś sąsiadującym układzie.

No więc skoro ciężarówka nie jeździ to wina elementów które mają wpływ na ciężarówkę prawda? Czy mapa jest takim elementem?
Don't worry boys. Captain the useless developer is here!

Currently working on: NOTHING (As always)



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests