Page 28 of 29

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 11 Jan 2020 18:03
by Rockplat
Czemu gra mi crashuje, kiedy włączam dźwięk w etsie, albo kilka sekund po tym jak się ruszyłem kierownicą?

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 11 Jan 2020 19:23
by Ssimoo
Model 3 z PM wcięło.

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 11 Jan 2020 19:38
by Rockplat
Ssimoo wrote:
11 Jan 2020 19:23
Model 3 z PM wcięło.
Faktycznie, dzięki

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 20 Jan 2020 20:42
by ktk1
Witam, takie szybkie pytanie:

Jeśli czy na wersji gry 1.36 możliwe jest zainstalowanie ProMods v2.42 czy już tylko i wyłącznie v2.43?

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 20 Jan 2020 21:00
by Dawid2849
Na wersji gry 1.36 zainstalujesz tylko ProMods 2.43.

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 20 Jan 2020 22:27
by ktk1
Dziękuję za odpowiedź,
a wiadomo chociaż orientacyjnie na kiedy planowane jest wydanie wersji ProMods kompatybilnej z 1.36 oraz z dlc Road to the Black Sea?

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 21 Jan 2020 23:56
by grisza141286
ktk1 wrote:
20 Jan 2020 22:27
Dziękuję za odpowiedź,
a wiadomo chociaż orientacyjnie na kiedy planowane jest wydanie wersji ProMods kompatybilnej z 1.36 oraz z dlc Road to the Black Sea?
Dołączam się do pytania :D

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 22 Jan 2020 09:08
by Vøytek
Nie jest "planowane", bo nie wiadomo kiedy to skończymy.

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 24 Jan 2020 01:52
by Tobiasz125
A czy na wersji 1.35.3.14s powinno działać ProMods ? Bo mi wyskakuje, że niekompatybilne :(

Re: [DYSKUSJA] ProMods 2.40 / 2.41 / 2.42

Posted: 24 Jan 2020 09:27
by Sethemar
Tobiasz125 wrote:
24 Jan 2020 01:52
A czy na wersji 1.35.3.14s powinno działać ProMods ? Bo mi wyskakuje, że niekompatybilne :(
Miałem ten sam problem z promods 2.42
Musisz zrzucić na stałe 1.35.2 lub wcześniej by działało albo dać update do 1.36.x z nowym Promods 2.43, najlepiej też pierwsza wersja update'u.