Niekompatybilny mod

Locked
seriomaniak_pl
Posts: 3
Joined: 09 Mar 2019 20:13

12 May 2019 19:44

Pobrałem promods w wersji 2.40 która potrzebuje wersji ets2 1.34. Gdy wchodzę w grze w menedżer modów to mam pokazany komunikat że mody są niekompatybilne z tą wersją a gram na wersji 1.34.0.34s. Pomocy

User avatar
Vøytek
Developer
Posts: 9075
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

12 May 2019 19:46

A kliknąłeś na ikonkę "i" przy niekompatybilnym modzie, żeby się dowiedzieć o co chodzi?
Image
Current development work: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

seriomaniak_pl
Posts: 3
Joined: 09 Mar 2019 20:13

12 May 2019 19:48

Tak. Piszę że nie mam wszystkich potrzebnych dlc ale posiadam wszystkie wypisane na liście

seriomaniak_pl
Posts: 3
Joined: 09 Mar 2019 20:13

12 May 2019 19:51

Już rozwiązałem problem. Nie zauważyłem że nie mam zainstalowanego dlc italia. Kupione mam ale na steam mam odznaczone i niezainstalowane. Przepraszam za kłopot



Locked
  • Information
  • Who is online

    Users browsing this forum: bik_san and 2 guests