ProMods 2.40 i ETS 2 1.35

bolo10
Posts: 35
Joined: 22 Jul 2018 10:41

05 Jun 2019 18:39

Czemu ProMods i ETS 2 są niekompatybilne, taki czerwony wykrzyknik mam przy ProMods jak chce grę włączyć, kiedy będzie można grać na ETS 2 1.35?

jacek4
Posts: 271
Joined: 21 Jun 2016 22:13
Location: Zawiercie, PL
Contact:

05 Jun 2019 18:50

bolo10, po co piszesz że potrzebujesz pomocy, skoro 1.35 to open beta. w zakładce Steam cofnij na wersję 1.34, i poczekaj aż wyjdzie 1.35 i na mapę ProMods jak wydadzą autorzy ProMods pod 1.35!, możesz sobie grać na 1.34 ale:
a) Bez Sardyny.
b) bez Mówiącej Nawigacji
c) bez Innych nowych rzeczy w 1.35

i żadnych takich wątków.
Time to move on the road - Pora ruszyć w trasę - Zeit auf der Straße zu bewegen - På tide å flytte på veien - Время, чтобы двигаться по дороге - Час, щоб рухатися по дорозі

bolo10
Posts: 35
Joined: 22 Jul 2018 10:41

05 Jun 2019 19:00

jacek4 wrote:
05 Jun 2019 18:50
bolo10, po co piszesz że potrzebujesz pomocy, skoro 1.35 to open beta. w zakładce Steam cofnij na wersję 1.34, i poczekaj aż wyjdzie 1.35 i na mapę ProMods jak wydadzą autorzy ProMods pod 1.35!, możesz sobie grać na 1.34 ale:
a) Bez Sardyny.
b) bez Mówiącej Nawigacji
c) bez Innych nowych rzeczy w 1.35

i żadnych takich wątków.
Ale ja właśnie wszystkie nowość chce mieć, ale brakuje mi tylko ProMods :(

User avatar
Dawid2849
Developer
Posts: 648
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

05 Jun 2019 19:07

Musisz poczekać na PM.

paweldiakon
Posts: 6
Joined: 30 Nov 2018 20:19

06 Jun 2019 12:14

już wbiła łatka 1.35:/

User avatar
Vøytek
Developer
Posts: 9247
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

06 Jun 2019 14:13

Zgodnie z naszymi przewidywaniami. Czas zablokować grę na 1.34 i czekać ;)
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

Muciek
Posts: 4
Joined: 21 Oct 2015 14:17
Location: Bydgoszcz

07 Jun 2019 19:29

W jaki sposób zablokować grę na 1.34 by dalej póki co używać ProMods 2.40 ? bo teraz weszła ta łatka zaktualizowało Mi do 1.35 i jest niekompatybilne :(

User avatar
Dawid2849
Developer
Posts: 648
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

07 Jun 2019 20:01


Muciek
Posts: 4
Joined: 21 Oct 2015 14:17
Location: Bydgoszcz

07 Jun 2019 20:05

Dziękuje za pomoc i szybką odpowiedź. A tak pozostaje czekać do aktualizacji ProMods pod 1.35. Wiadomo kiedy jest przewidywana premiera wydania?

User avatar
Dawid2849
Developer
Posts: 648
Joined: 28 Jul 2018 12:49
Location: Biłgoraj

07 Jun 2019 20:11

Nie ma problemu. Nigdy nie wiadomo kiedy. Z tego co wiem to jest wiele problemów (prawdopodobnie z DX11).



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 6 guests