Problem z niekompatybilnym ProMods

Post Reply
adriano10o2
Posts: 1
Joined: 25 Jul 2019 12:23

25 Jul 2019 16:00

Witam. Posiadam ETS w wersji 1.35.1.17s Czy ten mod mi zadziala ?? Jesli tak to jak to zrobic. Albo jak cofnac ETS do wersji 1.35

Dodano po 36 minutach 53 sekundach:
Dobra juz dziala :) Jakos sobie poradzilem :P ale teraz problem z Poland Rebuilding :(

User avatar
Vøytek
Developer
Posts: 9237
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

25 Jul 2019 16:39

1.35.1.17 to dalej 1.35

A PR pewnie jeszcze nie ma na 1.35 i długo nie będzie.
Image
Currently hiking in our beautiful mountains
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests