Znikające pojazdy

Post Reply
Adisan2
Posts: 10
Joined: 29 Sep 2019 09:29

18 Oct 2019 23:34

Witam

Czy ktoś miał do czynienia z dziwną przypadłością "znikania" samochodów ?
Najpierw gdy chcialem zrobić screenshota,akurat jechalem i mialem pociąg oraz inne auta w tle,po przełączeniu
na tryb foto , wszystkie pojazdy zniknęły.
Myślę ok,mam mody,zdarza się.
Za chwilę jadę i przede mną truck znika...
Uprzedzając pytania mam zwiekszony w configu buffer page size do 30 , oraz dodaną linie do startu - pool size 2000.
Jaka moze byc tego przyczyna ?

Druga rzecz,niektóre pojazdy przede mną oraz za mną zachowują sie dziwnie,tzn.zmieniają pasy ruchu bez przyczyny np 5 razy..

Jesli ktos miał podobne "anomalie" napiszcie

https://forum.scssoft.com/viewtopic.php ... a460eb40e7

Temat dla lepszych sprzetów

User avatar
Vøytek
Developer
Posts: 9480
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

19 Oct 2019 00:48

Jakieś screeny? Filmik z tego znikania pojazdów przed Tobą? Konkretne miejsca czy losowo?

Co do znikania po przejściu w tryb foto - jeśli masz dużo modów i sprzęt nie ogarnia, to może się zdarzyć, że w tym momencie pojawi się ekran wczytywania. Gra jakby od nowa "renderuje" scenę, bo nie mogła utrzymać w pamięci tego co było po wyjściu do menu. W takim przypadku ruch AI się resetuje, tak samo jak przy użyciu promu, podróży do garażu czy zmiany niektórych ustawień graficznych.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests