ProMods 2.46 for game version 1.37 has been released. Please be kind to the download servers :)
Please note that TruckersMP (multi-player) is still on game version 1.36 / ProMods 2.45

Problem ze starszą wersja ETS'a 2

Polish
Post Reply
Jelonek7
Posts: 2
Joined: 25 Dec 2016 14:41

20 Apr 2020 17:16

Witam, mam taki problem, posiadam ETS 2 na steamie z dodatkami Going east, Scandinavia, Viva la France. Chciałem pobrać mapy Pro mods + Poland rebuilding. Wybrałem odpowiednie wersje, czyli Promods v2.27 oraz Poland rebuilding v2.2 . Gdy włączyłem ets'a w zakładce mody pokazało, że są one niekompatybilne z wersją gry (1.36) . Cofnąłem wersje ets'a do 1.31 (temporary 1.3.1.x for incompatible mods) i tym razem udało się załadować wszystkie pliki modów, ale tym razem podczas ładowania gry wywala do pulpitu. Bez żadnego błedu ani nic. Po prostu wywala gre.
Co mogę zrobić żeby móc zagrać z modami Promods i Poland Rebuilding (fajnie by było jeszcze jakby Rusmap działał, ale tego nawet nie ściagałem jeszcze) nie inwestując w brakujące DLC (Italy i dalej) ?
Jeżeli piszę w złym miejscu to przepraszam, to mój pierwszy post na tym forum.

User avatar
Vøytek
Developer
Posts: 10026
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

20 Apr 2020 21:17

Pokaż log po tym jak wywali.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

Jelonek7
Posts: 2
Joined: 25 Dec 2016 14:41

21 Apr 2020 17:06

Załadowałem od nowa mody, usunąłem poprzedni zapis gry i działa, nie wiem w czym był problem.
Dzięki za odzew, temat do zamknięcia i usunięcia.

Truckerka97
Posts: 1
Joined: 01 May 2020 09:58

01 May 2020 10:03

Ja mam teraz taki sam problem, usunęłma mody i zapis, ale ciągle nie działą :(

Ssimoo
Posts: 491
Joined: 28 Dec 2015 18:50

01 May 2020 11:28

Bez gamelog'u się zatem nie obędzie.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Bing [Bot] and 6 guests