Прошу помочь

Post Reply
nestr666
Posts: 3
Joined: 30 Oct 2016 19:23

17 Jul 2019 11:53

Хочу совместить ProMods+RusMap+South Region. Все делал как по инструкции, но столкнулся с проблемой. Версия ProMods последняя, скажите какую версию нужно выбирать в стим? чтоб была совместима с модом ProMods. пробывал много версий, везде пишет несовместима с версией игры. Прошу помочь

User avatar
CptCaribbean
Posts: 2056
Joined: 24 Jul 2016 16:32
Location: Sant Andreu, Barcelona
Contact:

17 Jul 2019 12:07

ProMods 2.41 -> ETS2 1.35
Junior Beta-Tester since 2.26

Senior Beta-Tester since 2.30

Translator of Spanish, Catalan, Euskera and Galician.

nestr666
Posts: 3
Joined: 30 Oct 2016 19:23

17 Jul 2019 12:08

Image вот в чем проблема моя

Отправлено спустя 2 минуты 47 секунд:
CptCaribbean wrote:
17 Jul 2019 12:07
ProMods 2.41 -> ETS2 1.35
При стандартной версии игры без изминений мне пишет несовместим с версией игры.

nestr666
Posts: 3
Joined: 30 Oct 2016 19:23

17 Jul 2019 12:11

Image возможно подскажите какую версию выбирать от сюда?



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest