Несовместимый DEF

Post Reply
Pomiker
Posts: 2
Joined: 03 Jan 2020 22:11

02 Feb 2020 11:08

Скачал промодс, решил установить - пишет, что def файл несовместим с текущей версией, хотя версия стоит 1.36. Ставил галочку на Rusmap. Что делать?

User avatar
CaptainFlint
Posts: 356
Joined: 24 May 2014 16:39
Location: Moscow
Contact:

02 Feb 2020 13:28

Убедиться, что присутствуют все необходимые DLC.

Pomiker
Posts: 2
Joined: 03 Jan 2020 22:11

02 Feb 2020 16:30

CaptainFlint wrote:
02 Feb 2020 13:28
Убедиться, что присутствуют все необходимые DLC.
Все DLC установлены, кроме Черного Моря.

User avatar
CaptainFlint
Posts: 356
Joined: 24 May 2014 16:39
Location: Moscow
Contact:

02 Feb 2020 16:47

Тогда приложите лог-файл, чтобы можно было посмотреть, что происходит.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest