Nekompatibilní ProMods !!

Torix159
Posts: 3
Joined: 15 May 2018 00:15

15 May 2018 14:02

Ahoj,

mám problém stáhl jsem si nejnovější verzi pro mods (dokonce jsem si koupil abych to stáhl všechno najednou) ale hlásí mi to ve hře jsou všechny pro mods nekompatibilní se hrou. Mám nejnovější verzi ets2 a dlc: Vive la France !, Scandinavia, Going East!.

budaman777
Posts: 2
Joined: 14 Sep 2017 14:19
Donation rank:

15 May 2018 16:17

Právě, budeš si muset počkat na uvedení nových ProMods 2.27, které již budou kompatibilní s nejnovější verzí ETS2 (1.31). Bude to trvat ještě asi 3-4 dny do uvedení...

Jarous40
Posts: 1
Joined: 25 Sep 2016 20:01

15 May 2018 17:42

kdy presne bude 2.27?

User avatar
Qixiwi
Posts: 127
Joined: 02 Jun 2017 16:39
Donation rank:
Location: Somewhere in Czechia

15 May 2018 17:59

Nebo si otevři na Steamu vlastnosti u Euro Truck Simulatoru 2, vyber záložku beta-verze a vyber verzi 1.30. Takto můžeš hrát ProMods již dnes a jakmile vyjde verze ProMods kompatibilní s verzí hry 1.31, tak hru zaktualituješ a můžeš hrát dál.
I like trucking, I like Europe, so that's why I love ProMods!

maiden107
Posts: 4
Joined: 22 May 2017 17:49

18 May 2018 19:32

Už bylo na čase. Protože mám jeden profil a mám tam několik měst ve kterých mám garáže.

Paulee
Posts: 1
Joined: 19 May 2018 08:45

19 May 2018 09:55

Zdravím,
jak lze přepnout na starší verzi ETS2? U beta testování to po mě chce klíč. Zaplatil jsem si nejnovější pro mods a stejně nefunguje.

User avatar
Qixiwi
Posts: 127
Joined: 02 Jun 2017 16:39
Donation rank:
Location: Somewhere in Czechia

22 May 2018 13:05

Žádný klíč není potřeba. Stačí kliknou na kolonku nad tím s nápisem ,,Vyberte beta verzi, které ..." a zvolit temponary_1_30. Záleží také jakou verzi jste si zaplatil. Pokud jste si zaplatil verzi 2.26, tak ta funguje s verzí hry 1.30 a pokud 2.27, která je s verzí hry 1.31 kompatibilní, tak nevidím jediný důvod, proč by to nemělo fungovat.
I like trucking, I like Europe, so that's why I love ProMods!

_pepo_
Posts: 1
Joined: 29 Mar 2014 10:30

29 May 2018 15:52

ahoj

Mám promods 2.27 dokonca som si ho aj zakúpil a mam verziu 1.31 a v hre mi píše že je nekompatibilný, skúšal som to dat aj na public betu aj na normálnu verziu a nič stále mi píše že nekompatibilný, neviete čo s tým ?

User avatar
Qixiwi
Posts: 127
Joined: 02 Jun 2017 16:39
Donation rank:
Location: Somewhere in Czechia

30 May 2018 13:34

Nevím v čem by mohl být problém. Mohl by jsi sem prosím umístit screenshot ze tvého Správce módů. Jestli se nemýlím, tak právě zde ti to píše, že je mód nekompatibilní, ne?
I like trucking, I like Europe, so that's why I love ProMods!

AirVolk
Posts: 11
Joined: 08 Mar 2018 18:15
Donation rank:

11 Jun 2018 08:43

Pri verzii ETS2 v 1.31.2.5s je ProMods 2.27 zase nekompatibilný a dokonca nenačíta hra ani kúpené dlc Scandinavia.....Viete o tom niečo ?



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests