TUTORIÁL: Jak na instalaci - OTÁZKY A DISKUSE

JamesJapp
Posts: 10
Joined: 19 Sep 2016 14:10

15 Feb 2017 20:50

Ahoj, nechci kvůli tomu zakládat novej topic, takže jen rychlej dotaz :) Poslední verze 2.1.5 už teda využívá mapy z vive la france a tudíž se ta oblast už nebude měnit? :)

User avatar
ZelvaCZ
Developer
Posts: 1970
Joined: 10 Aug 2014 11:53
Location: Příbram, CZ

15 Feb 2017 21:25

Měnit se bude, ale Vive la France rozhodně zůstane jako podklad. V nejbližší době se bude měnit jen pár věcí. Ve 2.20 budou asi přidány zpět starší oblasti ze severu (Cherbourg, Mont-Saint-Michel), jen je trošku upravíme (nové textury atd, ať to do té nové Francie pěkně zapadne).
Image

JamesJapp
Posts: 10
Joined: 19 Sep 2016 14:10

16 Feb 2017 04:14

ZelvaCZ wrote:Měnit se bude, ale Vive la France rozhodně zůstane jako podklad. V nejbližší době se bude měnit jen pár věcí. Ve 2.20 budou asi přidány zpět starší oblasti ze severu (Cherbourg, Mont-Saint-Michel), jen je trošku upravíme (nové textury atd, ať to do té nové Francie pěkně zapadne).
Díky za super rychlou odpověď :)

Cadie
Posts: 1
Joined: 25 Apr 2017 13:34
Donation rank:

25 Apr 2017 14:29

Ahoj.

Mod mi píše, že neni kompatibilní s verzí hry (1.27).
Můžu se zeptat, kdy vyjde nová verze modu, popřípadě co s tím mám dělat?

usmivac
Posts: 1
Joined: 25 Jun 2017 11:58

27 Nov 2017 00:12

Ahoj, ani s verí 1.28.1.3s není kompatibilní. Mám aktualizovanou hru na steamu, ale s promods nefunguje.

User avatar
kamikazee54
Posts: 241
Joined: 21 Oct 2013 14:11

28 Nov 2017 15:24

A DLC, ktoré sú nutné k hraniu promods, máte všetky - East, North, France? Promods funguje perfektne, len treba poriadne čítať čo všetko k tomu potrebuješ.

A Cadie dúfam že sa nepokúšaš spustiť promods v2.20 na verzii 1.27. Na 1.27 ti pôjde jedine verzia promods v2.17, každá ďalšia je a bude len pre nasledujúci patch, v2.18 a v2.20 pre 1.28 teraz a v2.21 a v2.25 pre 1.30, vydať by ich mali až po public release 1.30 a DLC Italy, kedy, to si musíme počkať.

ende83
Posts: 1
Joined: 19 Sep 2017 21:09
Donation rank:

03 Dec 2017 17:50

ahoj mam uz aktualnu verziu 1,30 a nefunguje mi promod preco ? dakujem za odpoved dufam ze nebudem nuiet znova platit?

sykomi
Posts: 2
Joined: 04 Sep 2016 10:13

27 Dec 2017 13:05

Ahoj chtěl bych se zeptat nebo spíše poradit, má takový problém, když stáhnu 1 archív promods-v225.7z .001 tak mi to píše že je archív poškozen. Zkoušel jsem stahovat vícekrát nevíte co s tím. Předem děkuji za odpověď.

oliveros
Posts: 8
Joined: 17 Dec 2017 20:02

09 Jan 2018 03:06

Ahoj prosim o radu kam se obratit pouzivam promod 2.20 +Rus Map 1.8 vse bylo ok az do doby kdy jsem si zakoupil heavy cargo pack a special transport.Kdyz v menu hry prohlizim nadmerne naklady tak tam jsou ale pokud si je chci zvolit v nabidce rychla zakazka nebo ted si nemohu vzpomenout na ty dva dalsi vybery tak vubec se znacka nadmerny naklad nezobrazi a tim padem mi ani nenabidne zakazku.Diky za pomoc

User avatar
kamikazee54
Posts: 241
Joined: 21 Oct 2013 14:11

09 Jan 2018 08:50

1.)Ako ti môže ísť Promods 2.20 na verzii 1.30, keď je to pre verziu hry 1.28? Navyše Rusmapu 1.8 by si na tom patchi nespustil, pretože je pre patch 1.30.1.19+
2.)Písalo sa to už veľa krát, v Questions & Feedback je dosť tém o tomto. Treba počkať na Promods patch 2.26, potom bude fungovať Special Transport DLC.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests