Loading profile will taking 8-10 minutes after install Promod 2.20

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
Shiya2015
Posts: 1
Joined: 11 Sep 2017 06:42

12 Sep 2017 05:15

CPU Spec: AMD Athlon X2 5200+ Processor
Gigabyte GA785 Motherboard
8GB DDR2 RAM
Asus EN210 Graphic Card
Windows 7 64 bit OS
ABove 100gb Disk Sapce

ETS2 Version : 1.28.1.3s

In the above spec the game working fine without modding, but after modding I added all the mode packs to my Profile via mod manager.
After modding when I continue to my profile its showing promods 2.20 and it will take 8-10 minutes to load. After loading the profile game will run smoothly. After an accident in I load the game from an autosave the game not working only the background music. I waited for 15 minutes and removed the Promods.

I checked with Core i3 Processor with Asus EN210 Graphic Card but the same lagging is there too.
I created a new profile and enabled all the modes its also the same.

Please help me to resolve my problem.
Sorry for my bad English...

User avatar
Volleybal4life
Moderator
Posts: 6845
Joined: 01 Jun 2014 15:49
Donation rank:
Location: Gouda, South Holland, The Netherlands
Contact:

12 Sep 2017 06:37

Could you please provide your game.log, we may be able to verify why the game takes that long to load.
Spamming the forum since June 2014



Image
Some say, I'm addicted to ETS2. But then I say. No, it's ProMods, it's a way of life.
No. 3 forum spammer!

You want a game map?
You get a game map! (ETS2 (WIP))
You get a game map! (ATS (WIP))

CAPLV
Posts: 974
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

12 Sep 2017 08:26

its normal.. my pc needs ~6-7 mins till start on SSD, it depends on mods (count, etc.), what you use...
Image
// ETS2 v.1.36+Promods 2.43+Roextended 2.4(P)+RSK Turkey 1.9.5+RusMap 2.0+Southern Region 7.9+TGS 1.36 //

User avatar
Vøytek
Developer
Posts: 9805
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

12 Sep 2017 13:12

I think your old CPU and probably very slow HDD are the culprits. My profile with many mods loads in ~50 seconds (Core i7 7700K + SSD).
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek

User avatar
Chocorua
Posts: 5
Joined: 29 Nov 2014 15:03
Donation rank:

13 Sep 2017 12:18

Mine takes about 5 minutes. I've learned to accept it, as it's well worth the wait.

User avatar
Mooner_37
Posts: 595
Joined: 22 Aug 2016 20:14
Donation rank:
Location: Bilzen

13 Sep 2017 13:38

The bigger the map combination the longer it takes to load
ETS2 / ATS

Current Headquarters: Liège, Berlin, L.A. Luxemburg, Seattle
Current Trucks: ETS2: 15 ATS: 2
Driving Truck: ETS2: DAF XF ATS: Peterbilt 579
Current Mileage: ETS2: 284,829 km (176,984.54 miles) - ATS: 216,574 km (134,573 miles)
Level: ETS2: 44 - ATS: 29

Image
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Novislav_D and 12 guests