Game crashing on loading screen (Ferry or Balkans problem?)

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
User avatar
LionFangX
Posts: 81
Joined: 26 Apr 2015 15:03
Location: Berlin

20 Sep 2018 16:39

Hello, I've been trying to load the game and i've removed obsolete, updated new and checked all the nessesary stuff that had to be updated with the mods. But I still keep getting the same lines... I don't know wether I should remove a mod here or not

https://pastebin.com/X4N0UBM7
I'm Image, living in Image.
Promods 2.30 + Rusmap 1.8.1 + Southern District 7.2.0 + The Great Steppe 1.2

~LionFangX

User avatar
Josh0
Posts: 1643
Joined: 20 Dec 2015 02:10

20 Sep 2018 16:54

Code: Select all

00:32:19.730 : <ERROR> [unit] File '/def/city/walcz.sii', line 3:
00:32:19.730 : <ERROR> Included at '/def/city.promods.sii', line 79:
00:32:19.731 : <ERROR> [unit] The unit name 'city.walcz' is already taken by an existing unit (of type 'city_data').
00:32:19.732 : <ERROR> load_filtered_unit_array() - Failed to load units from file (/def/city.promods.sii)
This is likely an incompatibility between ProMods 2.30 and Poland Rebuilding 2.2.

Code: Select all

00:36:39.200 : <ERROR> [unit] File '/def/ferry/bari.sii', line 5:
00:36:39.200 : <ERROR> Included at '/def/ferry.balkans.sii', line 10:
00:36:39.200 : <ERROR> [unit] The unit name 'ferry.bari' is already taken by an existing unit (of type 'ferry_data').
00:36:39.201 : <ERROR> load_filtered_unit_array() - Failed to load units from file (/def/ferry.balkans.sii)
00:36:39.209 : <ERROR> management\core_asset_catalog.cpp(1522): [email protected][email protected]@@AEAAXXZ: Data error.
I'm fairly sure this is caused by Project Balkans, possibly incompatible with ProMods 2.30 (?)

Code: Select all

00:00:24.076 : [zipfs] promods-v230-legacy-compatibility-fix-v12.scs: Mounted, 8 entries [0x653dc13f]
00:00:24.076 : [mod_package_manager] Mod "ProMods 2.30 Legacy Compatibility Fix" has been mount. (package_name: promods-v230-legacy-compatibility-fix-v12, version: 1.2, source: User mods)
This compatibility fix file needs to have higher priority than the ProMods definition file.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest