[Known non-ProMods issue] Partially invisible AI traffic

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
User avatar
Rudi Raser
Posts: 2857
Joined: 16 Oct 2016 15:02
Donation rank:

15 Oct 2018 11:54

@Madmex53, if you have a problem, please open your own topic and show us your gamelog.

@Mardan07,
a) map mods should be always at the bottom in the modmanger.
b) sort your mods. delete all trailer/skin mod which are not updated to 1.32.
c) remove Real European Companies (by Tamiel18)

and then try again. if you have still trouble, please upload a new gamelog.

User avatar
scan720
Posts: 1236
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Germany
Contact:

15 Oct 2018 12:32

I don't have this Problem , so as @Trucker2223 said it's a mod conflict. I think it's Jazzycats Mods or an other traffic mod
PM User since: 1.62
Currently: Working in Italy

Mardan07
Posts: 2
Joined: 10 Jan 2017 19:15
Donation rank:

15 Oct 2018 13:00

Yep thats done the trick. No more issues. Changed buffer to 15 and deleted all unused or old mods. Just running jazzycat, promods, rusmap and my truck mods and all is ok. All maps now at the bottom of load order with jazzycat at the top. Thanks for the help.

User avatar
Rudi Raser
Posts: 2857
Joined: 16 Oct 2016 15:02
Donation rank:

15 Oct 2018 13:04

have fun. :)

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

15 Oct 2018 14:03

its not mod conflict.. its ets 1.32 problem with gfx buffer (handle of objects).. there is more info on scs forum...

its fixable w/ above mentioned setting.. i set up "20" and no more unvisible objects :D
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

User avatar
Rudi Raser
Posts: 2857
Joined: 16 Oct 2016 15:02
Donation rank:

15 Oct 2018 14:09

this is not only a buffer problem. if then you must have the same bug also when you play vanilla.
it is a combination of all.

CAPLV
Posts: 962
Joined: 11 Apr 2016 13:30
Donation rank:
Location: Jelgava

16 Oct 2018 09:04

default buffer ir optimized for vanilla game.. then you add other map mods, traffic mods, etc... this bug appers when adding more trailers, ai/truck traffic w/skins and so on..

i still dont know.. what scs do.. on 1.31 there is no such a problem.. and never had previously..
Image
// ETS2 v.1.35 [DX11]+Promods 2.41+Roextended 2.2(P)+RSK Turkey 1.8+RusMap 1.9.0+Southern Region 7.9+TGS 1.2+[Paris RB 2.4.+Swed.islands 1.10 (PM)+Road to Aral 1.0b] //

lapin37
Posts: 76
Joined: 12 Feb 2015 11:18
Donation rank:
Location: JOUE LES TOURS / ANGOULEME

16 Oct 2018 21:47

hello
with the version 2.31 while driving some cars do not have carosseries and only 4 wheels and the driver ... and to choose a race the trucks do not have any wheels and miss the bodywork ... if I can have the help but I do not know how to put the gamelog thank you

User avatar
Noah_Lukas
Developer
Posts: 2665
Joined: 02 Aug 2015 11:46
Location: Karlsruhe, Baden-Württemberg, Germany
Contact:

16 Oct 2018 22:03

Put the content of the file into https://pastebin.com/ and post the link here.
Developer for Germany and France
Regional Coordinator for the Central Region

User avatar
Josh0
Posts: 1605
Joined: 20 Dec 2015 02:10

16 Oct 2018 22:04

@lapin37, see this: Partially invisible AI traffic



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 9 guests