Game crash while loading

Installation problems or game crashes? Post them here.
Forum rules

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on and share the link.
Post Reply
Posts: 3
Joined: 28 Jun 2015 19:33
Donation rank:

09 Dec 2018 15:46


I just upgraded to ProMods 2.32 on ETS2 (Also tried it on 1.33.2)
When i start the game everything is fine.
I land on the profile page, replaced the Promods 2.31 files with the 2.32 files in the mod manager.

However, when I load up the profile, the game present the option to load a particular save.
When I click on one of the saves it, gives a warning that the Promods files are missing.
Then I will continue to load the profile, but almost immediately crashes :(

I also tried something I saw on another thread; adding the "SRmap_fix_1.33.rar".
With this mod activated the loading bar races past 50% but still crashes.

I hope you guys can help me, I don't want to start all over again.

Here's my Crashlog:

And Gamelog:


User avatar
Posts: 1851
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

09 Dec 2018 18:49


you are missing the fixes for RusMap and Southern Region:

Best regards,
ETS2: ProMods 2.41 + RusMap + Emden 1.02c + Paris Rebuild 2.4 + Southern Region 7.8.0
ATS: Coast to Coast 2.8 + Viva Mexico 2.5.2 + Canadream 2.8.11 + US Expansion 2.6 + Project Going North 0.9.1

ProMods Moderator since April 2018


Posts: 3
Joined: 28 Jun 2015 19:33
Donation rank:

10 Dec 2018 20:40


No I do not miss them, as I stated in my original post I tried the Southern Region Fix. I downloaded all three of them.

However I don't know In what order to place the mods.

It has been working for me like this before the update, with pro mods 1.31.





Hopefully the pictures tell the story

Posts: 61
Joined: 26 Mar 2015 05:18
Location: Amsterdam

11 Dec 2018 07:47

From your original game log and profile:

Code: Select all

00:00:49.178 : [hashfs] SRmap_[Model3].scs: Mounted, 67065 entries
00:00:49.178 : [mod_package_manager] Mod "Southern Region map [Model3]" has been mounted. (package_name: SRmap_[Model3], version: 7.2.5, source: User mods)
00:00:49.180 : [hashfs] SRmap_[Model2].scs: Mounted, 98984 entries
00:00:49.180 : [mod_package_manager] Mod "Southern Region map [Model2]" has been mounted. (package_name: SRmap_[Model2], version: 7.2.5, source: User mods)
00:00:49.183 : [hashfs] SRmap_[Model1].scs: Mounted, 99783 entries
00:00:49.183 : [mod_package_manager] Mod "Southern Region map [Model1]" has been mounted. (package_name: SRmap_[Model1], version: 7.2.5, source: User mods)
00:00:49.262 : [zipfs] SRmap_[Def and Map].scs: Mounted, 2849 entries [0x7f6a86cc]
00:00:49.262 : [mod_package_manager] Mod "Southern Region map [Def and Map]" has been mounted. (package_name: SRmap_[Def and Map], version: 7.5.0, source: User mods)
00:00:49.265 : [zipfs] SR-7_English_city_names.scs: Mounted, 118 entries [0xf323040e]
00:00:49.265 : [mod_package_manager] Mod "SR-7 English city name" has been mounted. (package_name: SR-7_English_city_names, version: 1.30, source: User mods)
1) You appear to have Southern Region 7.2.5 model files activated, when you need 7.5.0 at this point - you have def/map for 7.5 but not the rest. Wouldn't be surprised if that's a root cause here.
2) There's also a newer/different version of the English city names mod out there too, available from the same place as SR. Dunno if that will cause a crash too.

Posts: 3
Joined: 28 Jun 2015 19:33
Donation rank:

11 Dec 2018 23:31

Updating Southern Region did the trick for me. Thanks a lot sir!

Problem solved. :)
Last edited by bmwGTR on 12 Dec 2018 08:25, edited 1 time in total.
Reason: removed quote - please do not quote posts direct above yours

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google Adsense [Bot], Sergey33RUS and 6 guests