Promods 2.32 not compatible with 1.33 (apparently)

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
destroyer.df
Posts: 1
Joined: 03 Jan 2019 16:21

05 Jan 2019 15:31

Hey there, I just downloaded the ProMods 2.32 and extracted the files to C:\Users\user\Documents\Euro Truck Simulator 2\mod. After launching the game, in the mod manager it says that the files are incompatible with current game version. Do you have any on how to solve this ?

User avatar
Trucker2223
Moderator
Posts: 3992
Joined: 16 Apr 2017 13:17
Donation rank:

05 Jan 2019 15:34

You have all needed DLC? Going east Scandinavia, France and Italy
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

User avatar
Vøytek
Developer
Posts: 9068
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

05 Jan 2019 15:35

Click the "i" (info) icon and it'll tell you everything.

And show us your game.log next time, so we can help effectively.
Image
Current development work: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information