[2.32] Baltic DLC crash - except I don't own it

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
User avatar
LionFangX
Posts: 80
Joined: 26 Apr 2015 15:03
Location: Berlin

07 Feb 2019 13:06

So this is quite mind boggling for me. I'm fully aware that promods, SR, rusmap, etc aren't compatible with 1.32. Yet the log tells me that there's some error with linking those files, and I'm presuming that it's something related to the Baltic dlc :?:

Code: Select all

https://pastebin.com/4JjygP7s
I'm Image, living in Image.
Promods 2.30 + Rusmap 1.8.1 + Southern District 7.2.0 + The Great Steppe 1.2

~LionFangX

User avatar
bmwGTR
Moderator
Posts: 1749
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

07 Feb 2019 13:11

Hi,

Southern Region 7.8.0 require the Baltic DLC - if you do not have the Baltic DLC, you have to use 7.5.0 (with the fix for 1.33).

Best regards,
bmwGTR
ETS2: ProMods 2.33 + RusMap 1.8.1 + Emden 1.02c + Sardinia Addon 0.9.1 + Paris Rebuild 2.3 + Southern Region 7.8.0
ATS: Coast to Coast 2.7 + Viva Mexico 2.5.1 + Canadream 2.8.6 + US Expansion 2.5.1 + Project Going North 0.9


ProMods Moderator since April 2018

Image

User avatar
LionFangX
Posts: 80
Joined: 26 Apr 2015 15:03
Location: Berlin

07 Feb 2019 13:26

Thank you for the quick answer. My mistake :oops:
I'm Image, living in Image.
Promods 2.30 + Rusmap 1.8.1 + Southern District 7.2.0 + The Great Steppe 1.2

~LionFangX



Post Reply
  • Information