[Fixed known issue] Game says that save is incompatible after updating to 2.41

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
[email protected]
Posts: 5
Joined: 12 Dec 2017 19:03
Donation rank:

04 Jul 2019 13:55

Mee too

GeraltOfPilia
Posts: 2
Joined: 02 Jun 2019 17:37

04 Jul 2019 14:00

Ok, we'll wait ;)

User avatar
ScuL
Founder
Posts: 7622
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

04 Jul 2019 14:01

THE DEF GENERATOR HAS NOW BEEN REPAIRED



:mrgreen: :mrgreen: :mrgreen:
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

[email protected]
Posts: 5
Joined: 12 Dec 2017 19:03
Donation rank:

04 Jul 2019 14:08

I have version 1.35 and writes me that the mod is not compatible. What to do ?
Last edited by Davyddin on 04 Jul 2019 14:11, edited 1 time in total.
Reason: Redacted quote; please quote only relevant parts and never the entire preceding post

User avatar
Davyddin
Moderator
Posts: 1637
Joined: 22 Jun 2017 22:00
Donation rank:
Location: Helsingfors, Nyland, Finland
Contact:

04 Jul 2019 14:11

Have you redownloaded and reinstalled the 2.41 def package? Have you made sure your game is not set to a legacy version on Steam?
ProMods moderator, translator, and tester. ATS and ETS2 player and modder. Author e.g. of the Profile Jumpstart mods. Fennoswede from the Finnish archipelago.

[email protected]
Posts: 5
Joined: 12 Dec 2017 19:03
Donation rank:

04 Jul 2019 14:28

So I downloaded again. And my version is 1.35 as in the picture

https://zapodaj.net/images/204983eb1cb08.jpg

User avatar
Davyddin
Moderator
Posts: 1637
Joined: 22 Jun 2017 22:00
Donation rank:
Location: Helsingfors, Nyland, Finland
Contact:

04 Jul 2019 14:32

Please set it to the no-beta branch, and if you still experience problems, please open up a new topic in this forum section, providing your game log.



As the 2.41 def generator bug has been fixed, this topic will now be locked.

If you generated your def package before c. 13:00 UTC, 4th July 2019, please generate a new one! There is no reason to redownload any other packages.

If you still experience problems, please open up a new troubleshooting topic, providing your game log (as per the large, red text above).
ProMods moderator, translator, and tester. ATS and ETS2 player and modder. Author e.g. of the Profile Jumpstart mods. Fennoswede from the Finnish archipelago.



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests