V2.33 not compatible

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
dodgyracer
Posts: 2
Joined: 26 Apr 2015 18:16
Donation rank:

08 Aug 2019 22:33

Hi, I just downloaded V2.33 for game version 1.35.1.31s with going east, italia, scandinavia and vive la france installed but game has noted this version as incompatibile? Any thoughts?

Cheers Chris

User avatar
mads1153
Posts: 878
Joined: 03 Jun 2015 19:33
Donation rank:
Location: Mandal, Vest-Agder
Contact:

09 Aug 2019 00:03

This version works only on 1.34.X, so you have to downgrade with to set to Temporary 1.34 for incompatible mods in Steam -> ETS2 -> Properties -> Beta options.

Next time you want to download correct version for correct version of ETS2, check out Compatibility that you can find at top of page or this direct link: https://www.promods.net/compat.php
This mod is so awesome :D

Using Promods 2.41 + Rusmap 1.8.1.2 from GMT
Level 97 and played 3142 hours

ProMods Senior Beta Tester since 28 september 2018

dodgyracer
Posts: 2
Joined: 26 Apr 2015 18:16
Donation rank:

09 Aug 2019 09:56

Thanks for the reply, I had checked there and I read it that this mod works on any version after 1.34, thank you for the clarification

User avatar
mads1153
Posts: 878
Joined: 03 Jun 2015 19:33
Donation rank:
Location: Mandal, Vest-Agder
Contact:

11 Aug 2019 00:08

Yes, but if you look on 2.33 and there will you see which version of ETS2 it works on as I said 1.34.X only.
This mod is so awesome :D

Using Promods 2.41 + Rusmap 1.8.1.2 from GMT
Level 97 and played 3142 hours

ProMods Senior Beta Tester since 28 september 2018



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests