game crash

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
BeamyToaster121
Posts: 3
Joined: 18 Aug 2017 13:52

13 Aug 2019 21:45

I keep getting this game crash at the same point leaving Warsaw

This is the game log:

<iframe src="" style="border:none;width:100%"></iframe>

<iframe src="" style="border:none;width:100%"></iframe>

<iframe src="" style="border:none;width:100%"></iframe>

Thx for ur time :)

User avatar
Josh0
Posts: 1488
Joined: 20 Dec 2015 02:10

14 Aug 2019 02:30

You need to update some of your mods first. RusMap v1.8.1 is not compatible with ETS2 v1.35 nor with ProMods v2.41.

I believe these errors are from files that should be in Jazzycat's Motorcycle pack:

Code: Select all

00:11:12.464 : <ERROR> [fs] Failed to open file '/def/vehicle/ai/jazzycat/yamaha_xj6/chassis.sii' in the read_only mode.
00:11:12.464 : <ERROR> [fs] Failed to open file '/def/vehicle/ai_wheel_jazzy/yamaha_xj6_f.sii' in the read_only mode.
00:11:12.464 : <ERROR> [fs] Failed to open file '/def/vehicle/ai_wheel_jazzy/yamaha_xj6_r.sii' in the read_only mode.
00:11:12.481 : <ERROR> [fs] Failed to open file '/def/vehicle/ai/jazzycat/yamaha_xj6/chassis.sii' in the read_only mode.
00:11:12.481 : <ERROR> load_unit() - Failed to open file (/def/vehicle/ai/jazzycat/yamaha_xj6/chassis.sii)
00:11:12.481 : <ERROR> [fs] Failed to open file '/def/vehicle/ai_wheel_jazzy/yamaha_xj6_f.sii' in the read_only mode.
00:11:12.481 : <ERROR> load_unit() - Failed to open file (/def/vehicle/ai_wheel_jazzy/yamaha_xj6_f.sii)
00:11:12.482 : <ERROR> [fs] Failed to open file '/def/vehicle/ai_wheel_jazzy/yamaha_xj6_r.sii' in the read_only mode.
00:11:12.482 : <ERROR> load_unit() - Failed to open file (/def/vehicle/ai_wheel_jazzy/yamaha_xj6_r.sii)
I see you are using v3.0.2 of his motorcycle pack: while this version is compatible with ETS2 v1.35, I recommend upgrading to v3.3.

There may be other mods which also need updating or are incompatible.

BeamyToaster121
Posts: 3
Joined: 18 Aug 2017 13:52

14 Aug 2019 13:18

Is there a newer version of rusmap that i need to install or do i need to remove it as there is no newer version?

I will also update the motorcycle pack.

thx for quick reply

EDIT: i have found rusmap 1.9.0 which works for ets2 1.35 but it is unofficial: "Since the author cannot update the map himself, he gave permission to a trusted person (Sergey063) to adapt his mod. Unofficial (non-author) update Rusmap v1.9.0"

would this work fine?

User avatar
scan720
Posts: 1158
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Bavaria, Germany
Contact:

14 Aug 2019 13:32

Hi,
BeamyToaster121 wrote:
14 Aug 2019 13:18
EDIT: i have found rusmap 1.9.0 which works for ets2 1.35 but it is unofficial: "Since the author cannot update the map himself, he gave permission to a trusted person (Sergey063) to adapt his mod. Unofficial (non-author) update Rusmap v1.9.0"
thats the right versio play Rusmap with 2.41
Theres also another Rusmap (1.8.1.2) but i recommend 1.9.0

Best regards,
scan720
No Support via PM!!

Moderator and Beta Tester of the "NaturaLux" - modification for ETS and ATS
PM User since: 1.62
Currently development: various stuff

BeamyToaster121
Posts: 3
Joined: 18 Aug 2017 13:52

14 Aug 2019 15:27

cheers guys my game works smooth now, cant thank u guys enough



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 4 guests