ProMod 2.12

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
[email protected]
Posts: 1
Joined: 10 Sep 2019 04:01

11 Sep 2019 06:00

Hello all im new on ETS.

Just install ProMod 2.12 because I only have GOING EAST and SCANDINAVIA DLC's. When try to activate the mod this message appear:
Requires all six ProMods packages to function properly!
The Scandinavian DLC and Going East DLC are required to run this mod.


I have already install the DLC's, what is meaning with the six ProMods?

Image

How can I solve this issue?

User avatar
Volleybal4life
Moderator
Posts: 6787
Joined: 01 Jun 2014 15:49
Donation rank:
Location: Gouda, South Holland, The Netherlands
Contact:

11 Sep 2019 07:43

Did you downgrade ETS2 to version 1.26? ProMods 2.12 doesn't run on ETS2 1.35.
Spamming the forum since June 2014



Image
Some say, I'm addicted to ETS2. But then I say. No, it's ProMods, it's a way of life.
No. 3 forum spammer!

You want a game map?
You get a game map! (ETS2 (WIP))
You get a game map! (ATS (WIP))



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 7 guests