Incompatable

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
rip_reaper
Posts: 2
Joined: 29 Oct 2019 18:03

29 Oct 2019 18:21

Iv just downloaded the latest promod installed it correctly into the game however when i go to activate the mod they all say incompatible the game version is 1.35.3.1003s. Have i done something wrong? Please any help. :D

User avatar
bmwGTR
Moderator
Posts: 2162
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

29 Oct 2019 19:01

Hi,

do you own all current Map DLC's (North, East, France, Italy and Baltic)?

Without them, ProMods will not work.

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

rip_reaper
Posts: 2
Joined: 29 Oct 2019 18:03

04 Nov 2019 17:16

No I don't and I didn't know I needed them I will get them thank you :D



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests