ProMods incompatible 3

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
Ligaroub
Posts: 2
Joined: 04 Jan 2016 04:51

29 Nov 2019 02:37

This is not an answer but anotehr question on the same subject.
Since I don't have the Beyond the Baltc DLC I decided to install ProMod 2.33 which only requires Going East!, Scandinavia, Vive la France! and Italia DLC. Those four DLC are installed along with ETS2 version 1.35.1.31 (64-bit). But in the mod manager I get the incompatible message. When I click the "I" icon I get the following messages in red :
Riquires all seven ProMods packages to function properly!
Four DLCs (Going East!, Scandinavia, Vive la France ! & Italia) are required to run this mod.
As stated above I have all four mods and they are installed, and in the mod manager window I see all seven ProMods 2.33 packages.

Above it syas : Alternately, post your game.log file.

How do we post such a large file ?

User avatar
bmwGTR
Moderator
Posts: 2273
Joined: 10 Jul 2016 11:52
Location: Riegersburg resp. Graz

29 Nov 2019 08:24

Hi,

1.) open your own topic next time
2.) ProMods 2.33 only works with game version 1.34 - so if you want to play with 2.33 you have switch back to 1.34. Therefore your Promods Files are red.
(look here: https://www.promods.net/compat.php)

Best regards,
bmwGTR
ETS2: ProMods + RusMap + Great Steppe + Southern Region + Paris Rebuild
ATS: Coast to Coast + US Expansion + CanaDream + PazzMod


ProMods Moderator since April 2018

Image

User avatar
Josh0
Posts: 1643
Joined: 20 Dec 2015 02:10

29 Nov 2019 16:22

Ligaroub wrote:
29 Nov 2019 02:37
Above it syas : Alternately, post your game.log file.
How do we post such a large file ?
You can paste your game log to pastebin and then provide the link here.

Ligaroub
Posts: 2
Joined: 04 Jan 2016 04:51

30 Nov 2019 03:07

Thank you for the answer. I will have to go back to 1.34.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Negan and 2 guests