Audio Desync (Very strange issue)

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Locked
Gabriel L.
Posts: 2
Joined: 29 Nov 2019 23:29

30 Nov 2019 01:17

So my computer runs Euro Truck Simulator 2 on Ultra perfectly with over 80 FPS, and with any mods, Multiplayer, etc.
With ProMods, either on Multiplayer and Single Player, I have such a "Audio lag" where there is such a delay between my command and the sound, like I press the horn or accelerate the truck, it takes almost 1 second to hear it. I've messed with my monitor settings but I'm 100% sure it has nothing to do with it, I run any other game without that issue, it's a very specific problem with ProMods, do anyone have an ideia to fix that? Otherwise it's all perfect, no problems, I paid for the 1$ download which comes in 1 file, might that be the problem? I really don't know never had that issue inb

User avatar
ScuL
Founder
Posts: 7927
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

30 Nov 2019 06:35

Sorry to hear about your problem but ProMods really doesn't contain any files that could possibly cause an audio lag
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

Gabriel L.
Posts: 2
Joined: 29 Nov 2019 23:29

09 Dec 2019 00:11

Hey! Thanks so much for answering. I just turned off and then on my TV and it worked :roll:
So sorry for the worry, It's fixed and I forgot to put it here
Last edited by bmwGTR on 09 Dec 2019 08:35, edited 1 time in total.
Reason: removed quote - please do not quote posts direct above yours



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 6 guests