Page 1 of 1

baltic

Posted: 01 Dec 2019 17:28
by market trader21
hi sorry if in wrong place..just bought beyond the baltic..not got multiplayer..what version of public betta do i need to run the new 2.42 ..i have 1.35 betta new version 1.36 need help as new def file say's incompatable i have all dlc required thank you sorry again if in wrong place

Re: baltic

Posted: 01 Dec 2019 17:49
by Josh0
ProMods 2.42 is only compatible with ETS2 1.35 (not with ETS2 1.36). And you must own all 5 map DLCs. If you still have trouble after meeting these conditions please post your game log.

Re: baltic

Posted: 01 Dec 2019 17:51
by market trader21
ok i have def file 2.42 is this why incompatable thanks

Added in 24 minutes 56 seconds:
it says i need oversized dlc

Re: baltic

Posted: 01 Dec 2019 19:32
by Josh0
If you do not own the Special Transport DLC then you should NOT mark the "Check this box if you are using the Special Transport DLC" checkbox in the ProMods definition file generator.

Re: baltic

Posted: 01 Dec 2019 19:39
by market trader21
ok thanks josho..btw i'am tring to download russ mup 1.90 there is a thred here but every time i get a pop up virus blocker even on wts 2 mods ,,any link to right one thanks...

Re: baltic

Posted: 02 Dec 2019 08:36
by bmwGTR
Hi,

the links posted in the RusMap thread are safe - your anti virus software is posting an false alarm.

Best regards,
bmwGTR

Re: baltic

Posted: 02 Dec 2019 10:43
by market trader21
Screenshot_2.png
Screenshot_2.png (65.78 KiB) Viewed 212 times
OK so even though says url blacklist comes up still ok to download