1.36 update

Ask questions about the mod here. If useful they will be added to the Q&A / Development updates.
Forum rules
Please do not post any crashes, malfunctions or other issues with the mod in this forum. If you have any issues with the mod, please post them here. This forum is only for questions/feedback towards the team, not for solving crashes.
User avatar
Trucker2223
Moderator
Posts: 4785
Joined: 16 Apr 2017 13:17
Donation rank:

03 Dec 2019 18:15

It's ready when it's ready. No, but in future it will be required and the Map will be merged with the DLC
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019

fropmeister
Posts: 93
Joined: 26 Mar 2015 05:18
Location: Amsterdam

03 Dec 2019 18:23

I'm going to guess you allowed your game to be upgraded to 1.36, which is not compatible with the current version of Promods. Just downgrade in Steam to 1.35.x and you should be fine.

If not, post a game.log so we can tell you what's wrong.

AnkaTruck
Posts: 3
Joined: 26 Nov 2019 17:36

03 Dec 2019 18:42

Ok thank you. How to downgrade the game in steam to 1.35 ?

Kaemyll
Posts: 3
Joined: 30 Nov 2019 22:37

03 Dec 2019 18:53

Go to the properties of your game in the Steam librarie and check BETAS : choose 1.35xxx

Silencer8126
Posts: 5
Joined: 01 Aug 2016 09:37

03 Dec 2019 19:31

i have downgrade to 1.35xx

icolinmeiklem1
Posts: 14
Joined: 21 Sep 2017 20:38

03 Dec 2019 20:28

anyone know why this is?

Image

imdaydreaming
Posts: 1
Joined: 16 Oct 2019 02:53

03 Dec 2019 20:31

the ets2 update with detours and dx11 that came out today i think

Shiva
Posts: 1761
Joined: 21 May 2015 01:09

03 Dec 2019 20:32

You updated the game to 1.36 on steam?
Downgrade to 1.35 maybe?
https://forum.truckersmp.com/index.php? ... rsion-135/

Or do you miss any of the DLC's needed?

Or maybe both?

click the !'s or what was it again?
Last edited by Shiva on 03 Dec 2019 20:33, edited 1 time in total.
Youtube video of a Semi Truck in Monaco 2011. Route driven. Traffic map. Possible modern ETS2 routes 1 and 2 and their combinations.
ProMods v2.33 and RusMap v1.8.1 load order for ETS2 1.34

User avatar
scan720
Posts: 1264
Joined: 31 May 2014 13:57
Donation rank:
Location: Munich, Germany
Contact:

03 Dec 2019 20:33

Hi,

there are two reasons why it doesnt work:
1. Are you running 1.36 (Not compatible with PM RN)
2. Do you have all required DLC´s ? (GE, SC, VLF, ITA, BTBS)

Click on the "i" for more informations ;)
PM User since: 1.62
Currently: Working in Italy

icolinmeiklem1
Posts: 14
Joined: 21 Sep 2017 20:38

03 Dec 2019 20:34

how do you find out the version i have every map DLC
Last edited by bmwGTR on 04 Dec 2019 09:18, edited 1 time in total.
Reason: removed quote - please do not quote posts direct above yours



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests