Mods isnt compatible with game

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
DjokeM
Posts: 1
Joined: 08 Jan 2020 23:56

09 Jan 2020 17:42

Hello I have problem i yesterday download ETS2 last update,today i download ProMods version 2.42.Ets version is 1.36.2.17s,i install mods successfully i do test and its success.When i try to enable mods they said to mods arent compatible with game version.Help?

User avatar
Trucker2223
Moderator
Posts: 5167
Joined: 16 Apr 2017 13:17
Donation rank:

09 Jan 2020 18:17

You need ProMods 2.43 for ETS2 1.36.
No. 4 forum spammer

No Support via PM!!

ProMods Senior Beta Tester since 2.30
ProMods Moderator since 1. January 2019



Post Reply
  • Information
  • Who is online

    Users browsing this forum: Courtax and 6 guests