All Promods parts missing [SOLVED]

Installation problems or game crashes? Post them here.
Forum rules
ALWAYS FOLLOW OUR SELF-HELP GUIDE FIRST.

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Locked
BiggLs
Posts: 3
Joined: 09 Sep 2015 10:44
Donation rank:

10 Feb 2020 21:53

SOLVED: Let this be a warning to us all, when you double and triple check the load order, make sure you have got all the packages there as well.. I forgot to put the Map package in my mod folder :/ sorry to waste everyone's time!

Hello I'd really appreciate some help.

I took the risk and upgraded to 1.36 and PM 2.43 today, I've been a PM user for years and know how to install it and I have never had a problem at all.

In 1.31 I was running PM with Rusmap, SR, Great Steppes and some smaller ones like Paris Rebuilt etc.. Before I upgrading I made sure I didn't own any trucks I wouldn't be updating, and my only two garages were Sheffield [base] and Thessaloniki [PM], then I saved my game.

After installing the Baltic DLC and upgrading to 1.36 via the Betas tab on Steam I followed Wombat's map-combo guide to reinstall PM, PM Middle-East w/ Lebanon crossing, Great Steppes w/Road to Aral, Rusmap, Southern Regions, Paris Rebuild, and Wombat's Swedish islands. There are no other mods running while I testing this setup. Everything loaded quickly and no crashes, I can see ALL additional roads and cities EXCEPT for Promods... :/ :/

I then culled back the mods to just the Promods 2.43 files but still I can't see Ireland, Iceland, Northern Scandi, Svarlbard, etc... I can't see anything that Promods adds at all. My second garage is in Thessaloniki and I can still see it and view the drivers and trucks there, but I can't swap anything because I have to select it on the map first and it's obviously not there :(

I'm really just confused. I have never had a problem modding this game, especially map packs etc and I've always been good at troubleshooting but I can't find anything about this, so your help will be greatly appreciated :) xx

tl;dr - updated to Promods 2.43 and ETS 1.36 w/ SCS Baltics, only mods active the Promod files, loaded on an old save with only two garages one on SCS base map, one in Greece [added by PM]. Now on the world map all the promod additions are not appearing on the world map. I've double checked the load order many times but could it be something round the wrong way there?
Last edited by BiggLs on 10 Feb 2020 22:10, edited 1 time in total.

User avatar
Josh0
Posts: 1712
Joined: 20 Dec 2015 02:10

10 Feb 2020 21:57

Can you share your game.log after loading the profile with only ProMods loaded?

BiggLs
Posts: 3
Joined: 09 Sep 2015 10:44
Donation rank:

10 Feb 2020 22:11

Hey man thanks for the very prompt reply but as usual with these things it was user error, I forgot to make sure I had the Map package .. very stupid of me d'oh!!



Locked
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests