[#1439] (1.90 ) Game crash in man dealer ( Valga - Estonia )

Installation problems or game crashes? Post them here.
Forum rules

If you report a game crash ALWAYS post your game.log.txt in between CODE tags, or if it too large post it on pastebin.com and share the link.
Post Reply
Posts: 34
Joined: 27 Nov 2013 23:19

16 Mar 2015 17:18

Game crash in dealer MAN ( Valga - Estonia )

User avatar
Posts: 1970
Joined: 10 Aug 2014 11:53
Location: Příbram, CZ

16 Mar 2015 17:19


Are you sure you are using current (1.16) version of ETS2? Also, it may be a conflict with another of your mods. Please try again with all mods except ProMods disable. If the problem still persists, please let us know here together with your game.log file.


Posts: 34
Joined: 27 Nov 2013 23:19

16 Mar 2015 18:42

The problem is always present. Use 1.16.2 ETS2

game log:

User avatar
Jan Verschueren
Posts: 1860
Joined: 17 Aug 2013 21:11
Donation rank:
Location: Linkeroever, Antwerpen

16 Mar 2015 21:34

raven wrote:The problem is always present. Use 1.16.2 ETS2

game log:

Code: Select all

00:01:15.437 : <ERROR> d:\build_bot\slave\final_build_ets2_116\build\prism\src\p3core\collections/arrays/arrays_base_impl.h(484): [email protected][email protected]@@@[email protected]@[email protected]@[email protected]: Index outside array boundaries.
Ok, that's a new one... anybody got any idea?
"You know you've played too much ETS2 when..." :lol: :P

"Bad cop" forum moderator, if required.

User avatar
Posts: 179
Joined: 30 Jun 2014 15:13
Location: Kaennuussa

16 Mar 2015 23:12

I visited that dealer too.

When I was approaching the dealer there was no notification about the discovery. The icon just changed on the map but didn't crash. It crashed when I drove to the marker and pressed enter.

I tried again. After discovering I tried to buy trucks online but it crashed when I moved the cursor over the dealer.
Satisfy hang up not residence permit your towel cloth over balcony!

User avatar
Posts: 1240
Joined: 08 Aug 2013 08:01
Donation rank:
Location: Essex coast, England

16 Mar 2015 23:32

I've seen similar errors in the log, they usually seem to be caused by a mod conflict. However, in this instance this is definitely not a non-ProMods mod problem, as I've just tested it, and got a CTD when trying to enter the dealership.
British Isles Developer

Windows 10 64-bit, 16GB RAM, Intel i5 quad-core CPU, AMD Radeon HD 7790, ASUS VZ249HE 24" monitor, 750watt PSU, ETS2 & ATS 64bit

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Modise and 4 guests