ProMods 2.46 for game version 1.37 has been released. Please be kind to the download servers :)
Please note that TruckersMP (multi-player) is still on game version 1.36 / ProMods 2.45

[#22749] [2.45] Special transport cars flicker and dont move forward

Please report bugs you encounter here.

Please DO NOT report game crashes or installation issues here!
Forum rules
Before you report a bug, please check if the bug is already known:
HERE


2.46 has been released please post issues with 2.46 only
AdeS580
Posts: 1
Joined: 25 Jan 2020 12:00

12 Apr 2020 09:08

I'm getting the same issue.

Removed all but promods.

happens inside Sheffield too after some testing, tried a ST in Stavenger quarry and that one worked fine.

Haven't tried the other places but Sheffield seems to be glitching.

nvicente
Posts: 1
Joined: 29 Aug 2016 03:35

12 Apr 2020 21:15

Hi, I'm having the same problem. It happened with both these jobs:

RLTYProds
Posts: 1
Joined: 14 Apr 2020 09:10

18 Apr 2020 07:48

Hi! Thank you for making this mod. I have only encountered one problem so far. Special Transports originating from Sheffield going to Birmingham appear to be bugged. This is my first ST job that has escorts. My other ST job did not have escorts, thus did not have any problem.

I do not have any other mod, and I have provided my gamelog plus a video demonstration of the bug below, all of which are linked below.

Gamelog here:

Video (mod list at the beginning, bug demo starts at 0:45) here: https://youtu.be/zif_HdouthE

Thank you for your help.

EDIT: Oops, this was supposed to be an original post, now redirected to an existing bug report ticket. Apologies for not knowing this same exact issue has been reported before. And again, thanks for the help.

SENICT
Posts: 1
Joined: 05 Apr 2020 13:48

22 Apr 2020 23:37

Completed Special Transport jobs in Italy and all worked fine. I get the same problem in Sheffield.

philwd401
Posts: 1
Joined: 28 Apr 2020 12:23

12 May 2020 22:06

is there any update on this bug yet please

User avatar
Vøytek
Developer
Posts: 10026
Joined: 05 Jan 2014 19:38
Location: Luboń
Contact:

12 May 2020 23:05

No, there's not. When it's fixed, you'll see a post about it here.
Image
Currently working on: various stuff
#1 forum spammer
Enjoying PM since 1.52
YouTube channel [PL]: http://youtube.pl/vooytek



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests