Qual versão usar sem França?

Post Reply
malanar
Posts: 7
Joined: 16 May 2017 14:57
Donation rank:

16 May 2017 15:19

Não tenho o DLC da França, verifiquei no item "compatibility" que são necessários todos os 3 DLCs de mapa. Só tenho os outros dois.

Como faço para instalar o ProMods?

User avatar
ScuL
Founder
Posts: 7563
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

17 May 2017 03:51

2.12 (1.26)
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

malanar
Posts: 7
Joined: 16 May 2017 14:57
Donation rank:

17 May 2017 13:39

Ok, mas acho que o STEAM já atualizou o jogo pra 1.27.

User avatar
ScuL
Founder
Posts: 7563
Joined: 31 Jul 2013 23:51
Location: Auckland, New Zealand

17 May 2017 23:55

Você precisa fazer o downgrade para obter compatibilidade
I am Image Dutch living in Image New Zealand and I speak Image EN Image DE Image SE Image FR
Image

malanar
Posts: 7
Joined: 16 May 2017 14:57
Donation rank:

18 May 2017 12:09

Obrigado, vou tentar aqui.



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest