[EST] Versioonide sobivuse info

Post Reply
User avatar
martinusK
Developer
Posts: 1568
Joined: 16 Aug 2014 07:46
Location: Tallinn, Harjumaa, Eesti Vabariik

08 Aug 2015 22:45

Natuke infot ETS2e ja ProModsi versioonide omavahelise sobivuse kohta. ;)
Inglisekeelse tabeli ning installeerimiseks vajalikud lingid leiate siit: compat.php
Õpetused ProModsi installeerimiseks leiate siit samast Eesti/Latviešu/Lietuvių alamfoorumist.

v1.91 - ETS2 1.16-1.18; ei vaja DLC-d.
v1.95 - ETS2 1.18; vajab DLC Scandinaviat.
v1.96 - ETS2 1.19; vajab DLC Scandinaviat ja DLC Going Easti.
Image Baltic merge developer for Estonia



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest