Page 1 of 1

Problems with template

Posted: 03 Mar 2019 15:13
by Farmer'S [TV]
Hi, i have a problem with sign template, the game.log show this :

Code: Select all

00:15:56.740 : <ERROR> Sign template item 3088449534 does not exist in template 'PMV01'
00:15:56.740 : <ERROR> Sign template item 48103424 does not exist in template 'test_pmv'
00:15:56.743 : <ERROR> Sign board for area '' not found in template '3lane_hw_sr_exit_3x0'
00:15:56.746 : <ERROR> Sign board for area '' not found in template 'hw_toll_far'
Best regards,
Farmer'S [TV]

Re: Problems with template

Posted: 03 Mar 2019 15:16
by scan720
Hi,

please post your full game.log
Otherwise no one can help you

Best regards,
scan720

Re: Problems with template

Posted: 03 Mar 2019 15:23
by Farmer'S [TV]
This is my game.log :

Re: Problems with template

Posted: 03 Mar 2019 16:39
by scan720
Hi,

your loading a LOT of mods for the map editor.
Try loading only with Promods and your map

Best regards,
scan720

Re: Problems with template

Posted: 03 Mar 2019 16:45
by Farmer'S [TV]
I not load Promod with my map, beacause it's a standlone map. Even without mod i have this lines errors. And this is my sign template causing this lines errors.

Re: Problems with template

Posted: 03 Mar 2019 17:11
by scan720
Hi,

could you provite a screenshot of this issue.
Because I dont really understand it.

Best regards,
scan720

Re: Problems with template

Posted: 03 Mar 2019 17:14
by Farmer'S [TV]
A screnshot of what ? Beacause it's only a error in the game.log, and i don't unterstand what is it ..

Re: Problems with template

Posted: 03 Mar 2019 17:19
by scan720
Ahh
So theres not an visible issue?
If yes, then sorry for this all.
But please next time describe your issue better