Cannot insert sign into map editor

Modding school: Learn it from the masters
Post Reply
Jakov1522
Posts: 134
Joined: 03 Mar 2015 14:11
Location: Somewhere in Continental Croatia

25 May 2019 13:11

Hey y'all,

I was working on my PM Addon for a few days, and then when I tried inserting a sign into the editor, poof, it crashed. Does anyone know what could be causing the problem? I can insert sign templates just fine, but normal signs no. I have tried removing all the mods from my folder except PM and the addon file, but the issue was still there. (also how do I post the crash log?)

User avatar
Adarskalen
Posts: 28
Joined: 23 Feb 2014 15:46
Location: Romania

25 May 2019 17:30

Hi! I've experienced the same problem, maybe it is some bug of the editor. But for adding normal signs I just copy one from the map and paste it where I need, and I change it with the sign I need.
Developer of ROMANIA REWORKED MOD

Languages: Image, Image, and some: Image, Image.

User avatar
CallumD714
Developer
Posts: 75
Joined: 22 May 2014 16:35
Location: St. John's, Newfoundland & Labrador

26 May 2019 14:09

Placing signs has been a bit buggy with the latest version of ETS2, so your problems are not due to a conflicting mod. One way that we use to get around this is to use the content browser, and select signs from there to insert. Copying and pasting existing signs also works.
Canadian developing Norway and other projects

Currently working on:
  • E39 Molde - Bergen via Ålesund, Norway
  • Work in Northern Finland
I'm open to suggestions for my work, feel free to PM me if you have any suggestions for improvements or future additions :D



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests