ProMods 2.45 has been released. It runs on game version 1.36 and requires ALL map DLCs. It is not compatible with open beta 1.37.

Please note that due to the COVID-19 pandemic, we are sadly unable to expand our server capacity as per usual and the free download servers are likely to be overwhelmed upon release. Please be kind and patient or use the paid service for a better experience.

DLC problemi !!!

Turkish
Post Reply
FatihKiki
Posts: 1
Joined: 24 Nov 2019 16:27

26 Nov 2019 15:36

oyunum orjinal promods son sürüm için hangi dlc gerekmektedir.
Bu dlc nereden edineceğiz.
internetten bir sitede buldum indirim oyunun içine atsam çalışırmı ?
yardım lütfen

EG0611
Developer
Posts: 998
Joined: 27 Apr 2016 08:53

26 Nov 2019 19:27

Promods'un hangi sürümü için hangi DLC'lerin gerektiğini buradan bulabilirsin: https://www.promods.net/compat.php

3. parti sitelerden aldığın/indirdiğin DLC'ler çalışmayacaktır. Ayn zamanda Promods , korsan oyun ve DLC'leri kullanan, öneren, yayılmasına vesile olan ve korsan oyun/DLC kullandığı tespit edilen oyunculara teknik destek vermeyecektir. Konu tartışmaya açık değildir: https://www.promods.net/viewtopic.php?f=38&t=28465
Image
Image
Image



Post Reply
  • Information
  • Who is online

    Users browsing this forum: enesbe and 4 guests