ProMods Hakkında Öneri,Sohbet ve Yardım Konusu

Turkish
barisyontar
Posts: 4
Joined: 26 Feb 2016 00:38

07 Nov 2016 10:05

Ya kurulumu falan biliyorum arşiv bozuk hatası alıyorum dosyaları çıkartamıyorum farklı modem kullandım farklı farklı tarayıcılar kullandım yine aynı hatayı aldım 7ziple açmadı winrarla açmadı benim sorunum arşivin bozuk olup açılmaması siz bana yukarıda oyun kurulumunu göstermişsiniz

EG0611
Developer
Posts: 1006
Joined: 27 Apr 2016 08:53

07 Nov 2016 12:11

barisyontar wrote:Ya kurulumu falan biliyorum arşiv bozuk hatası alıyorum dosyaları çıkartamıyorum farklı modem kullandım farklı farklı tarayıcılar kullandım yine aynı hatayı aldım 7ziple açmadı winrarla açmadı benim sorunum arşivin bozuk olup açılmaması siz bana yukarıda oyun kurulumunu göstermişsiniz
7 dosyanın 7'sini de indirdikten sonra açmaya çalışıyorsun, değil mi?
Image
Image
Image

barisyontar
Posts: 4
Joined: 26 Feb 2016 00:38

07 Nov 2016 20:59

aynen öyle 7 dosyanın hepsini indirdim diğer gerekli dosyaları da indirdim part1den dosyaları çıkartmam lazım ama arşiv bozuk olduğu için dosyaları çıkartamıyorum içindeki dosyalar gözükse bozuk dosyaları çıkart seçeneğini seçip çıkartırdım ama onlarda gözükmüyor

StiCkmaTa
Posts: 1
Joined: 15 Nov 2016 10:37

15 Nov 2016 22:24

Arkadaşlar promodsun son sürümünü kurdum. Oynuyorum her şey güzel ancak bazı şehirlere girince oyundan atıyor. Sorun neden kaynaklanıyor acaba :roll:

bursali16
Posts: 1
Joined: 09 Dec 2016 21:07

10 Dec 2016 12:33

Merhabalar,
Ben dün akşam ProMods'u indirdim mod klasörüne attım ancak oyun sürümüm 1.26.X sürümü olduğu için modu kurmak istediğimde uyumlu değil hatasını aldım. Bu sorunu nasıl çözebilirim? Şimdiden teşekkürler.
İyi çalışmalar.

anljy
Posts: 12
Joined: 16 May 2015 00:15
Location: Ankara

11 Dec 2016 10:02

Promodsun şu anki sürümü 1.25 ile uyumlu. Dolayısıyla 1.26 da çalışmaz. Oyunun sürümünü 1.25 e indirebilirsin veya Promodsun 1.26 için güncellemesini bekleyebilirsin.

husnupeksu
Posts: 75
Joined: 27 Feb 2015 20:20
Location: antalya-Turkey

11 Dec 2016 21:57

PROMODS un ETS2 nin 1.26 güncellemesi ile uyumlu MOD u ne zaman gelecek.
Belli bir tarih ve bununla ilgili bilginiz varmı,ayrıca şu anki haritadan farklı yollarda eklenmiş olabilirmi.
ETS2 nin VİVA LE FRANCE DLC si ile uyumlu olacakmı,saygılar.

taotekno
Posts: 39
Joined: 27 Dec 2015 21:43

18 Dec 2016 10:42

şu an zaten 1.26 uyumlu versiyonlarını yayınladılar fakat viva le france dlc ile uyumlu değil. yani yükleyince normal promod'un fransası aktif. Bir sonraki güncellemede viva le france dlc sahip olmak zorunlu olacak.
http://promods.net/compat.php
Potato Pc Master Race
Dell 5521R <3

ergin008
Posts: 1
Joined: 11 Jan 2017 11:57

11 Jan 2017 13:11

artık zorunlu galiba çünkü ben indirdim ve viva le france dlc si bende yok diye açmadı inidirimi beklecem artık :D

ekoko54
Posts: 2
Joined: 11 Jan 2017 10:36

11 Jan 2017 14:33

Malesef arşiv bozuk hatası veriyor yarım edin lütfen açılmıyor 7zip le



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests