Hello From Wobbly

New users are welcome to post a short introduction here
Post Reply
wobblycaptain
Posts: 10
Joined: 22 Mar 2015 19:32
Location: United Kingdom
Contact:

24 Mar 2015 14:29

Hi
Short introduction from me WobblyCaptain
I have had a interest in video games for many years I also was a lgv driver in the uk for around 10yrs+ which was my appeal to play this game.
I have just downloaded the promods map I hope to get many hours out of it real soon and as a way of thank you to the time spent to the creators of the mod I purchased the paid version to download.

If any ones got any advice on what to add to this version please advise.

Anyway thanks for taking the time to read this and drive safe :D

User avatar
cashtime2013
Developer
Posts: 1230
Joined: 08 Aug 2013 08:01
Donation rank:
Location: Essex coast, England

24 Mar 2015 14:34

Hi, and welcome! I'm sure you'll enjoy driving the ProMods map, and if you look around the forums, you get an idea of what kind of mods are available to add to your game :D
British Isles Developer

Windows 10 64-bit, 16GB RAM, Intel i5 quad-core CPU, AMD Radeon HD 7790, ASUS VZ249HE 24" monitor, 750watt PSU, ETS2 & ATS 64bit

User avatar
Dannu
Posts: 1786
Joined: 03 Aug 2013 15:02
Donation rank:
Location: Tornio/Rovaniemi, Finland
Contact:

25 Mar 2015 06:48

Welcome to forum!
ProMods Beta Tester since 1.90

wobblycaptain
Posts: 10
Joined: 22 Mar 2015 19:32
Location: United Kingdom
Contact:

25 Mar 2015 18:12

Thanks for the welcome :)

wobblycaptain
Posts: 10
Joined: 22 Mar 2015 19:32
Location: United Kingdom
Contact:

31 Mar 2015 13:55

Any body know how to insert a video ? I tried did what it said in the editor but in the preview just the link showed and no video image.

User avatar
stummer
Moderator
Posts: 1478
Joined: 06 Mar 2014 14:51
Donation rank:
Location: Hesse, Germany
Contact:

31 Mar 2015 14:36

When you insert a video in the [youtube] tags, ensure that you change the "https://" into "http://"

wobblycaptain
Posts: 10
Joined: 22 Mar 2015 19:32
Location: United Kingdom
Contact:

31 Mar 2015 18:03

stummer wrote:When you insert a video in the [youtube] tags, ensure that you change the "https://" into "http://"
Arrr thank you very much my friend I was doing that accept for the "https://" into "http://" silly me :roll: thank you that's where I may of gone wrong :)



Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest