Page 295 of 319

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 03 Mar 2019 23:02
by Kobra2112
I feel like everyone should know this, but when the new version of Promods drops, there will be no way to use Rusmap with Promods unless the Rusmap author decides to make his map compatible with Baltic DLC

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 00:12
by Pfc. Leyden
Could you elaborate a little on this? I know there are "unofficial fixes" but apart from what we know right now regarding the Rusmap's dev's inactivity (nothing) I didn't follow..

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 00:17
by racdavies
Kobra2112 wrote:
03 Mar 2019 23:02
I feel like everyone should know this, but when the new version of Promods drops, there will be no way to use Rusmap with Promods unless the Rusmap author decides to make his map compatible with Baltic DLC
How do you know the Rusmap author as you put isnt waiting on PM to be compatible, just a shame the author has a life.....i hope lol, as they say in the land of Promods....its ready when it ready.

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 08:00
by wozzie
I am having trouble getting Promods and Rus map to work. Can someone please check my gamelog and advise what to do. I have already tried an economy reset to no avail.

Cheers,
Cliff

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 10:16
by bmwGTR
Hi,
Pfc. Leyden wrote:
04 Mar 2019 00:12
Could you elaborate a little on this? I know there are "unofficial fixes" but apart from what we know right now regarding the Rusmap's dev's inactivity (nothing) I didn't follow..
with the current beta of 2.40 Rusmap is crashing because of the merge of ProMods Baltics with SCS Baltics.
racdavies wrote:
04 Mar 2019 00:17
How do you know the Rusmap author as you put isnt waiting on PM to be compatible, just a shame the author has a life.....i hope lol, as they say in the land of Promods....its ready when it ready.
1.) ProMods does never provide compatibility to other map mods - other map mods have to be compatible with ProMods (if they want to).
2.) Our Admin has contact to the RusMap developer so that RusMap will keep compatibility to ProMods in the next version.

Best regards,
bmwGTR

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 10:20
by bmwGTR
wozzie wrote:
04 Mar 2019 08:00
I am having trouble getting Promods and Rus map to work. Can someone please check my gamelog and advise what to do. I have already tried an economy reset to no avail.
Cheers,
Cliff
Hi,

I see no crash in your log. Maybe you just have wait a bit longer (on the first load it is loading longer because of generating the navigation cache).

Best regards,
bmwGTR

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 10:55
by EdgeGladiator
ProMods is already compatible with the Baltics DLC. Just that ProMods work is staying

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 11:02
by scan720
Hi,

From 2.40 you will see SCS Baltics.
You will see it when it's ready.

Best regards,
scan720

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 17:08
by Shiva
wozzie wrote:
04 Mar 2019 08:00
I am having trouble getting Promods and Rus map to work. Can someone please check my gamelog and advise what to do. I have already tried an economy reset to no avail.

Code: Select all

https://pastebin.com/zWU9uc6y
Cheers,
Cliff
The Rusmap-map file you use.
[zipfs] RusMap-map_v1.8.1.scs: Mounted, 589 entries [0x8055bf1c]
00:01:04.309 : [mod_package_manager] Mod "RusMap Map Package (unofficial patch for Baltic Sea DLC)" has been mounted. (package_name: RusMap-map_v1.8.1, version: 1.8.1, source: User mods)

I have no clue if that is compatible or not. Or even if it will be or not in the future.

If you want to be sure. Use the original RusMap-map_v1.8.1.scs
Actually, I recommend to use the original, when using RusMap with the current versions of ETS2 and ProMods.

wozzie, from where is that version of "RusMap-map_v1.8.1.scs: Mounted, 589 entries [0x8055bf1c]" you use?

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 04 Mar 2019 17:14
by scan720
Hi,

@woozie just use this Guide to use Rusmap under 1.34:
https://www.promods.net/viewtopic.php?f=42&t=27138

Best regards,
scan720