Page 297 of 309

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 11 Mar 2019 20:18
by poludei
On the original russian site, where the mod had been uploaded previously, the topic of Rusmap and its news is locked....

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 11 Mar 2019 20:24
by kamikazee54
simple reason that is also on SCS forum.
The topic was closed to stop the flood and endless questions "When will the update come out?"

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 13 Mar 2019 21:41
by ohzevee
Does this work at 3.34?

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 13 Mar 2019 23:38
by EdgeGladiator
ETS2 1.34 ? Yes, follow this : viewtopic.php?f=42&t=27138

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 11:47
by ArschvomDienst
I'd love to drive rusmap but sadly it won't work. Like at all.
I have applied the fix mentioned. I did use the original .def. I tried it with other mods. I enabled ONLY rusmap.
It does not matter what I do ETS2 crashes on load.
I have no issues whatsoever with the rest of my usually 70+ mods including promod.

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 11:52
by V√łytek
Show us your game.log after a crash, otherwise we can't help.

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 11:56
by ArschvomDienst

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 13:23
by bmwGTR
Hi,

you have the Baltic DLC - RusMap 1.8.1 is just compatible with the Baltic DLC if you play it with ProMods 2.33.

Best regards,
bmwGTR

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 13:29
by ArschvomDienst
JUST figured that out by myself.
ETS2 didn't crash on me when I uninstalled the baltic DLC ...
Didn't even remember I had it installed because with promods there is no st. petersburg ...

Re: [REL] RusMap 1.8.1 [1.31.x]

Posted: 14 Mar 2019 16:41
by Shiva
?!
I have Baltic DLC including all map DLC's
And I have a profile with ProMods and RusMap.

Where is the ppm-legacy-compatibility-fix-v15.scs ?

Code: Select all

ppm-legacy-compatibility-fix-v15.scs
PM227_RM_v131_roadconnection.scs
RusMap-map_v1.8.1.scs
RusMap-model2_v1.8.1.scs
RusMap-model_v1.8.1.scs
promods-def-st-v233.scs
promods-map-v233.scs
promods-media-v233.scs
promods-model3-v233.scs
promods-model2-v233.scs
promods-model1-v233.scs
promods-assets-v233.scs
RusMap-def_v1.8.1.scs (Fix for 1.33)
All files RusMap, except RusMap Def: [REL] RusMap 1.8.1 [1.31.x]. This part seems OK
RusMap-def_v1.8.1.scs (Fix for 1.33) and pm-legacy-compatibility-fix-v15 : [GUIDE] RusMap Compatibility for 1.34. You have fixed def, but not Legacy.