Page 25 of 29

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 07 Mar 2019 22:54
by alexhob123
when is update for 1.34 going to be avaliable i miss playing ETS2

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 09 Mar 2019 20:26
by adamski210886
As the old saying goes - "it's ready when it's ready"

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 10 Mar 2019 11:10
by CAPLV
change manifest file and play...

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 10 Mar 2019 19:34
by alexhob123
that's what i have done to both files hope it works

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 26 Mar 2019 09:14
by xing1
Where is the mainfest file ? There's no mainfest file .

edit



Only two file with .scs extension

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 26 Mar 2019 09:57
by gmtavares
xing1 wrote:
26 Mar 2019 09:14
Where is the mainfest file ? There's no mainfest file .
You need to extract the zip you downloaded, and then double-click each .SCS and open with whichever program you use to open zipped files (WinRAR, 7zip, for example), then double click manifest.sii and change the version, then save, then save the archive. Do it for both of them.

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 26 Mar 2019 10:07
by xing1
Thank you so much . Now i got it .

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 25 Apr 2019 14:07
by arniea380
hi all, iv just downloaded this mod and changed the manifesto files as stated via this thread but just wanted double check, is their anything else i need download or add to make this mod work as it should.

like do i need download any road connection / ferry files etc

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 25 Apr 2019 14:14
by Chris94_NOR
No you dont need anything else. No road connector and ferry files. When using this map with ProMods, they are merged.

Re: [REL] ScandinaviaMod ProMods map add-on v0.4 for 1.32.x

Posted: 25 Apr 2019 14:22
by arniea380
ok thank you , iv just gone into the mod manager and tried to activate the mod but its saying the mod is not compatible, but iv changed the manifesto files like described in this thread

compatible_versions[]: "1.33.*" # Mod is compatible with 1.32.X.. is what they currently say

i did try changing the mod is compatible with 1.33.x but that didnt work either?